Answered

Annoying Display on TV When Changing Volume w/ Remote

  • 13 June 2013
  • 5 replies
  • 11754 views

I have a Samsung PN58B550 flat screen plasma TV. Now that I've set up external speakers, Sonos Playbar works great. However, I receive an annoying message onscreen (when using any remote control) when I adjust volume that says "Not Available". How do I eliminate this message?
icon

Best answer by Erik Lillevik 13 December 2013, 07:59

Hi,

I had the same problem. My TV is a Samsung UE46F6345SBXXE.

The way I fixed it was to go to (on the TV) menu/system/unit Control/Configure universal Remote and added a homecinema system specifying it is Connected to the Optical output. Void the Power on test as it is not of any significance here. I am using the Remote that came with the TV set.

Good Luck

Erik L.  Norway
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 5
Badge +2
Hello, The message is popping up because the TV is still receiving the IR signal from your remote to adjust the volume, but the speakers are disabled so it's giving an error message of sorts. There are ways to bypass this on-screen message by using a cable/satellite TV remote or a third-party TV remote programmed to adjust just the PLAYBAR's volume but not the televisions. I'd suggest taking a look at the following FAQs to see if you have an available remote you can program: https://sonos.custhelp.com/app/answers/detail/a_id/2083
Hi,

I had the same problem. My TV is a Samsung UE46F6345SBXXE.

The way I fixed it was to go to (on the TV) menu/system/unit Control/Configure universal Remote and added a homecinema system specifying it is Connected to the Optical output. Void the Power on test as it is not of any significance here. I am using the Remote that came with the TV set.

Good Luck

Erik L.  Norway

Hi,

I had the same problem. My TV is a Samsung UE46F6345SBXXE.

The way I fixed it was to go to (on the TV) menu/system/unit Control/Configure universal Remote and added a homecinema system specifying it is Connected to the Optical output. Void the Power on test as it is not of any significance here. I am using the Remote that came with the TV set.

Good Luck

Erik L.  Norway


That doesn't seen to work for us 😞
I have the same problem with a Samsung PN50C550G1 and DirecTV Genie box and remote - can't seem to find a way after exploring all the TV menus and searching the internet
Thank you...it work for me I’m so happy