Question

14.16 is released, any luck in improvement?

  • 20 September 2022
  • 26 replies
  • 2660 views

14.16 is released, any luck in improvement? 


26 replies

Userlevel 6
Badge +7

Short answer no

Userlevel 6

The 14.16 release was for other things.

See the comment from Corry in the below thread:

 

Userlevel 3
Badge

Meh. Just updated. Nothing is fixed. 

Well now no atmos on app ,tried Netflix hbo max now says Dolby digital plus 5.1 whats next………. getting tired of this game with sonos

 

Yup can confirm that Netflix and HBO max on Apple TV are only playing in Dolby 5.1 after this update 

Seems sonos trying to get rid of Arc!!

 

I am not having this issue. I can confirm I get atmos in both Netflix and HBO Max apps on Apple TV after updating to 14.16.  No real change in the volume level of the arc though. 

Try turning your television off and then back on after the update to get Dolby Atmos back.

That solved the problem for me. Dolby Atmos playing on Netflix and Apple TV now.

Userlevel 4
Badge +11

I thought the fixes to 14.12 were supposed to be in an upcoming update, 2 updates later and still no fix.

“Upcoming” is quite a vague word, but when an official statement uses such a word you would have expected 14.14 or 14.16 to have contained the fixes.

Instead we have had 2 updates that could have potentially broken more things, going by thier recent track record. Oh well another 4-5 weeks wait or more, and thats if the next update has the fixes.

Mean while for the last 2 months or whatever it was since 14.12 I have an expensive system like everyone else that is not reaching its full potential.

Tried turning off my tv restarting my Apple TV helped get Dolby atmos to play.  Sonos has quickly become one of the worst companies when it comes to updates.  Seems like that their new mini sub is more important than making sure that their current systems are working like their supposed to

Userlevel 3
Badge +2

Ive had an issue with the Android app on my phone not finding the Play:1 when you go to Settings->Update Network if youve changed router for example - it just loops round. This seems to be fixed with 14.16

I believe that the sound tightened up quite a bit. The ARC\sub gen3 with Trueplay is very close to what is was before. In my testing I was able to lower the sub volume from 4 to 1. It can actually play at 0 and still have impact. I have 2 sub gen 3s. Dolby Atmos played on all streams with no issue and I do like the update. TBH, the subwoofers are way too boomy without Trueplay. I just think Sonos gave us a flatter frequency response from 20hz to 20khz with Trueplay engaged! 

Userlevel 5
Badge +9

 

Userlevel 5
Badge +8

 

And you get this info from? 

Here’s probably the easiest place:

 

https://support.sonos.com/s/article/3521?

Userlevel 5
Badge +8

Here’s probably the easiest place:

 

https://support.sonos.com/s/article/3521?

Unfortunately, the “ enhancement performance “ doesn’t explain in detail so it’s still unknown what was  enhanced.

Here’s probably the easiest place:

 

https://support.sonos.com/s/article/3521?

Unfortunately, the “ enhancement performance “ doesn’t explain in detail so it’s still unknown what was  enhanced.

One thing we can agree on is that a bit more detail in Sonos Release Notes would be welcome.  I suspect that these are relatively minor enhancements, though.

The sort of enhancements referred to, but not specified, may be things like a coding change to make some sub-process run a bit faster. Even if they could explain it, it would mean nothing to any of us. I doubt that a significant enhancement to functionality would be buried in the catch-all expression "performance enhancements". 

Userlevel 1
Badge +2

I have a full “5.1.2” Arc / SL 1 pair / Sub3 (quotes, because I fail to hear the value of Atmos up firing speakers, on any sound bar; not picking on Arc) I love the system!

I have been reading about this whole Sub controversy. My Sub3 sounds like it’s working as always. How do I tell if I’ve been effected by the 14.12 update? I’m on 14.16.

Thanks! @Corry P 

Userlevel 7
Badge +18

I have a full “5.1.2” Arc / SL 1 pair / Sub3 (quotes, because I fail to hear the value of Atmos up firing speakers, on any sound bar; not picking on Arc) I love the system!

I have been reading about this whole Sub controversy. My Sub3 sounds like it’s working as always. How do I tell if I’ve been effected by the 14.12 update? I’m on 14.16.

Thanks!


Let your ears tell you. If it sounds ok, you’re ok. 

Userlevel 1
Badge +2

I have a full “5.1.2” Arc / SL 1 pair / Sub3 (quotes, because I fail to hear the value of Atmos up firing speakers, on any sound bar; not picking on Arc) I love the system!

I have been reading about this whole Sub controversy. My Sub3 sounds like it’s working as always. How do I tell if I’ve been effected by the 14.12 update? I’m on 14.16.

Thanks!


Let your ears tell you. If it sounds ok, you’re ok. 

Indeed, @nik9669a! Sounds ok. But if it’s subtle I may be missing it.

Is there reporting on this problematic sound profile from the 14.12 update effecting some Subs, but not the Gen3? Peter Pee on YouTub seemed to indicate it was not an issue for Gen 3s?

Userlevel 1
Badge +2

I have a full “5.1.2” Arc / SL 1 pair / Sub3 (quotes, because I fail to hear the value of Atmos up firing speakers, on any sound bar; not picking on Arc) I love the system!

I have been reading about this whole Sub controversy. My Sub3 sounds like it’s working as always. How do I tell if I’ve been effected by the 14.12 update? I’m on 14.16.

Thanks!


Let your ears tell you. If it sounds ok, you’re ok. 

  • Trueplay off: sub is significantly louder, but the overall sound tones, are much worse.
  • Trueplay on: sub is much subtler/softer but it is definitely pushing low bass; over all sound tones are MUCH better.
    • On both of the above Surround and Sub are +15; but then I just moved my sub yesterday, so I have to factor that in and test in the old placement spot.

So, i conclude , subjectively, it is effecting my 5.1(gen3).2 system; but Trueplay EQing still prevails. Hmm, be interesting to hear the diference when it’s fixed.

 

Userlevel 1
Badge +2

I have a full “5.1.2” Arc / SL 1 pair / Sub3 (quotes, because I fail to hear the value of Atmos up firing speakers, on any sound bar; not picking on Arc) I love the system!

I have been reading about this whole Sub controversy. My Sub3 sounds like it’s working as always. How do I tell if I’ve been effected by the 14.12 update? I’m on 14.16.

Thanks!


Let your ears tell you. If it sounds ok, you’re ok. 

  • Trueplay off: sub is significantly louder, but the overall sound tones, are much worse.
  • Trueplay on: sub is much subtler/softer but it is definitely pushing low bass; over all sound tones are MUCH better.
    • On both of the above Surround and Sub are +15; but then I just moved my sub yesterday, so I have to factor that in and test in the old placement spot.

So, i conclude , subjectively, it is effecting my 5.1(gen3).2 system; but Trueplay EQing still prevails. Hmm, be interesting to hear the diference when it’s fixed.

 

It’s pumping back in the best optimized room spot (the sub). I can’t tell if it’s effected, lol. Sounds the same to me.

Userlevel 5
Badge +3

Makes me wonder…. What if you move the Sub to another room physically, then retune Trueplay, and then move Sub back in its original position. 
 

Theoretically the Trueplay tuning should raise the sub-level, because with tuning, the bass was not (or hardly) picked up by the iOS device. 

I think I will give that a go too, let’s see what happens…. Anyone else having thoughts about this method?

Badge

Trying Netflix. On stereo mode is louder than 5.1. 

Reply