Question

Alexa/Wi-Fi issues

  • 18 February 2021
  • 5 replies
  • 18 views

I noticed (twice on my first day of Sonos customer - my first Move arrived yesterday) that eventually I can’t talk to Alexa, she wouldn’t reply.

I have come up with the following workaround: 

  1. click the Bluetooth button to activate Bluetooth
  2. click the Bluetooth button again to deactivate it

Sounds familiar to anyone?

Wi-Fi coverage is good. Can use music with Spotify just fine on the Move. It’s just Alexa 


5 replies

Userlevel 5
Badge +14

Hi @AlessioS.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

Have you already set up alexa under the Sonos application?

If not click here just follow the instructions on activating Alexa in your Sonos application.

Let us know if it works. If you need help with any other information, please be sure to let us know.

Of course Alexa was set up 

Userlevel 5
Badge +14

Hi @AlessioS.

Thank you for reaching back out to Sonos Community.

  1. Deleting the Sonos skill in the Alexa app and sign-out.

  2. Disable Alexa in the Sonos app for the Sonos Move.

  3. Sign into Alexa.

  4. Re-enable the Sonos skill.

  5. Power cycle your device and connect to wi-fi.

  6. Re-enable Alexa for the Sonos Move.

Let us know if it works. If you need help with any other information, please be sure to let us know.

If that’s a workaround to the issue I described, it looks quite heavy to execute compared to clicking the Bluetooth button twice 

Userlevel 5
Badge +14

Hi @AlessioS.

Thank you for reaching back to Sonos Community.

The suggested fix was just to reset the Alexa from Sonos, we don't have any control over Alexa and how it behaves in the Sonos app.

Some of the community members also might provide their own opinion about this.

Let us know if it works. If you need help with any other information, please be sure to let us know.

Reply