Question

Pcm or bitstream samsung ks9000

  • 5 December 2016
  • 8 replies
  • 37506 views

Userlevel 3
Badge +6
Hi, i have a samsung ks9000 and i have 2 options on the hdmi audi format which is pcm and bitsream and they both play in 5.1. Can someone please tell me which is the recommemed setting for the playbar and my 5.1 set up as i cant tell the difference. The audio format is set to dolby digital.
Thanks

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

It's the optical output which matters to PLAYBAR, not the HDMI. 'PCM' on the optical would be stereo; 'Bitstream' would be 5.1 (if available).
Userlevel 7
Badge +21
On my KS8000, I had to set the HDMI audio to bitstream, then the optical output to Dolby Digital. If I had the HDMI Audio set to PCM, then the only optical output option was PCM.
Userlevel 3
Badge +6
Thanks guys for the your response, so i will leave as hdmi bitsream and optical dolby digital.
Userlevel 1
Badge
Weird that I can only do Bitstream to PCM. If I do bitstream to Dolby I get no sound!
Userlevel 7
Badge +21
Weird that I can only do Bitstream to PCM. If I do bitstream to Dolby I get no sound!
If Dolby Digital is selected, the source needs to be Dolby Digital to be passed through (PCM might also get passed through, not sure). If it's DD+, DTS or anything else it probably won't get passed through (and if it did, the Playbar doesn't understand those formats anyway). If you select PCM then anything will be passed through, because it should be converted to a stereo audio format.
Userlevel 1
Badge
I had my HDMI set to Bitstream and Optical set to Dolby Digital. Worked perfectly until the latest firmware update. Now I have to set both settings to PCM and now my Playbar and 2 Play 1's no longer 5.1 audio...
Userlevel 5
Badge +3
I had my HDMI set to Bitstream and Optical set to Dolby Digital. Worked perfectly until the latest firmware update. Now I have to set both settings to PCM and now my Playbar and 2 Play 1's no longer 5.1 audio...

Hey qballtbeb - There's a different thread going on that fits this description. Take a look and then add a comment there.
Userlevel 1
Badge
Hey qballtbeb - There's a different thread going on that fits this description. Take a look and then add a comment there.[/quote]

Thanks! That thread is exactly my issue.