Answered

My sonos wont connect to my account/wifi

  • 2 July 2023
  • 2 replies
  • 231 views

Hi.

 

After moving out from my dads place I took my play:1 with me…

 

Now I cant connect them to my own Wi-Fi…

 

What I have tried

  1. Makes my own Sonos account
  2. I have reset the speakers (bc of “new” owner  bc the sonos was connect to my dads account)
  3. They are plug into the lightning plugs
  4. They do pop up in my sonos (s2) app
  5. The light on top off them are green
  6. When the try connect to my account or Wi-Fi it’s says there is a problem to try again (I don’t really know how to try again?)
  7. I have disconnected and connected my Wi-Fi 2 times now

What can I do to make them work??? 
 

I feel like I have tried to follow every step I could find online. 
 

EXTRA info 

I cant open system in The app either 

icon

Best answer by Jamie A 3 July 2023, 13:45

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +16

Hi @JulieET, welcome to the Sonos Community!

If you don’t have any speakers as part of your system, you wont be able to open the System tab. Unless you already have speakers in your system, I wouldn’t expect you to be able to access this section of the app.

You mentioned the speakers have a green light on them but not if it is flashing or solid. These have different meanings and if the light is solid green instead of flashing green, it means the reset wasn’t performed correctly and the speaker is instead muted. Make sure the speakers LED light is flashing green before attempting to set it up.

I would suggest temporarily wiring a speaker to your Router via Ethernet to test if that would let you set up the system. If the system successfully sets itself up when you’re wired to the router, you can either keep it in that configuration or perform a wireless setup to change over to Wi-Fi.

I would also recommend checking you meet our system requirements, as if you’re using an unsupported setup, you likely wont be able to complete the setup process.

I hope this information helps!

Thank you for The help! 
 

yesterday they green Light was solid, but today its was blinking green. And is now Connect to my app and it works