Answered

Login Issues on developer portal

  • 29 May 2021
  • 1 reply
  • 22 views

  • Contributor I
  • 0 replies

Yesterday I registered for the developer portal (integration.sonos.com) and successfully logged in, developed my first PoC. but today the login doesn’t work.

When I try to log in, it’s telling me password or username error.
When I try to reset the password, the password reset page redirects me to the “SONOS - Looks like something went wrong!” page.
Also when I try to register for a new account with different mail address, at the end of the registration page it’s showing me the error page, and no account activation mail is sent.

I reported it already to the 24/7 support agent, but seems I am the first reporting the issue today - even if it occured already an hour ago and is still ongoing. Do others experience same issue, or does the login or account registration or password reset on developer.sonos.com / integration.sonos.com work for you?

icon

Best answer by controlav 30 May 2021, 15:58

I did get an email in the last few weeks saying they are changing the authentication method on the site, but I just logged into it without issue. However it is possible I am a different “level” of user than you.

I suggest you email developer-feedback@sonos.com and see what they have to say.

View original

1 reply

Userlevel 7
Badge +21

I did get an email in the last few weeks saying they are changing the authentication method on the site, but I just logged into it without issue. However it is possible I am a different “level” of user than you.

I suggest you email developer-feedback@sonos.com and see what they have to say.

Reply