Question

Bang and olufsen a9

  • 23 January 2015
  • 12 replies
  • 3038 views

Badge
I have ordered a bang and olufsen A9 mkII and want to connect it to my sonos system, which connect system will I need and does the sonos connects come with cables?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

12 replies

Userlevel 7
Badge +22
It has RCA line in on the back.  You would need a Sonos:Connect to hook to the RCA Line in.  The Connect does come with the cables.

Not Connect:Amp
Badge
Cheers Chris!
Hello, I have connected the Connect to the B&O A9, there seems to be some sort of connection made, but no music comes out of the A9. I have the following: Bridge, Connect (RCA from Connect to A9), and a bunch of other Sonos speakers. Everything works fine, but I haven't been able to get A9 and Sonos to work together. Any tips or ideas? Thank you in advance
Hi; I am planning on connecting my B&O A9 to SONOS connect with RCA cables too. Did this eventually worked out for you? Any tips before i start?
Userlevel 4
Badge +11
I have two connects wired to non-B&O systems using RCA cables. Both work absolutely perfectly. I have no idea why shazaam couldn't get it to work.
Hi there,
I have a Beoplay a9 and a play 5 gen2 and want to buy the sonos connect to group them together. I see that some of you got this setup. Does it work properly without any sound delay when you play the sonos connect + a9 and others sonos speakers at the same time ? Or do you hear an echo?
Hope this works fine, I'd be very happy to connect my beo a9 to sonos system and to add some sonos play to my flat.

Cheers. 🙂
Did you get any answer to your questions; I am planning to set up the same config.
If you wire a Connect to the line in on the a9, and play music through it via signal supplied by the Connect, sound between other Sonos speakers grouped with it and the a9 will be in sync.
Thanks for your answer but I saw many messages where people complain about a delay between other SONOS speakers and the A9 connected via Connect. They mentioned the line-in connection might not be fast enough. Are you aware?
No, and if that is happening it is because there is something being done to process the signal in the A9 after the signal has been delivered to it by the Connect. Since you have heard these reports, it is best to get the Connect on a returnable basis and see how it works.
Ok thanks and I will give it a try