Automatic volume of the Playbar while playing music


Badge
Hey guys,
when I start listening to music on the Playbar the volume is always set to the middle of the range. This is quite loud when I start listening to a radio station.
Is there any possibility of changing 'the instant volume' of the Playbar when I start listening to music? I'd like to have it a little bit more quiet.
Thanks for your help!

6 replies

Badge +1
Hello soothemoto.

The PLAYBAR retains the same volume that was being used when listening to the TV audio. It shouldn't be jumping around to a higher volume. If you play from the TV, lower the volume on it to around 30 or less and change it to music does it jump up?
I have the same problem. When changing the source from listening to TV audio to music audio, the Playbar comes on very loud. Is there a way to have the audio come on at a set volume so that it does not blast loud when starting the music audio. kind of annoying...
Userlevel 2
Badge +2
Hi JeffLM, unfortunately this is not possible in the app at the moment. The actual volume of the PLAYBAR is not changing, just the source content has a higher base volume level usually with music tracks. You may just have to turn down the volume with the remote or on the app before starting music. A setting like this would be a good idea I think; I'll forward on the feedback to the developers and they can decide if they want to pursue it.
I think it would be a good idea as people (customers) seem to forget how loud they actually have the volume when they watch TV. Then the next day they turn on music and it blasts out very loud. Lol. Thanks!
Heh. I have a friend who has this issue. I ended up setting up a macro in her Harmony remote for turning down the volume significantly while turning off the TV, so that if there was a child sleeping when it was turned back on, it wouldn't be too loud.
Yes, Please fix this problem.
I too when listening to my TV, The SONOS Playbar volume is around the 50% setting for me to listen to the TV audio. But when I listen to Pandora the SONOS volume needs to be at 15% or 20%.
I have a Vizio TV. The Vizio TV optical audio output is only available at a "set" option. When switching back to Pandora or other music playback options in SONOS, the volume is way too loud.
SONOS should either create a variable audio input setting within the Preferences of the SONOS software. Something you would set and leave in order to match your tv audio output to the music playback.
Another option that SONOS could do is have the volume setting be separate for the different audio source. When the Playbar recognizes the optical input, It uses that volume setting "A". When it switches to the other audio playback it would then switch to volume setting "B" and differentiate between the two audio source settings.

Like another com mentor said about setting up a macro with a Harmony remote. That's a great work around. But I don't have one yet and won't be buying one for a while.
I was using my Play3 in the living room for music. Then finally broke down and bought the Playbar for the living room and planned to move my Play 3 into my bedroom. But that won't be happening anytime soon till this issue is resolved. It's a hassle to have multiple people in the house. One watching TV and then the other person comes later on and turn on music just to have the Music come on at an extremely loud level because the TV was used earlier. For $700, this shouldn't have to be a problem.

Joe

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)