Low Volume- Sonos Arc



Show first post

84 replies

Userlevel 7

So strange. The only other things I can think to try is setting Audio Mode on the Apple TV to 16 bit, connecting the Apple TV to a different HDMI port on your TV, or using a different HDMI cable.

Just curious… if you change the Audio Format on the Apple TV to Dolby Digital 5.1, does it make a difference?

@GuitarSuperstar thanls for the help. Yes, earc is turned on and set to bitstream.  

Userlevel 7

The Apple TV 4K uses the Dolby MAT audio codec which basically uses a lossless form of PCM audio. I wonder if your TV is doing something to the multichannel PCM audio the Apple TV is sending it? 

In your TV settings, I’m assuming you have eARC turned on. Is HDMI Input Audio Format set to Bitstream?

@GuitarSuperstar My LG CX is set to auto but I have tried passthrough and that did not have an impact.  I unplugged everything and plugged them back in and that also didn't have an impact.  

Userlevel 7

@mbrunner Do you have your TV’s audio settings set to “Passthrough”? Have you tried disconnecting your Apple TV from your TV and unplugging your TV, Arc, and Apple TV from power for about a minute?

@GuitarSuperstar Apple tv 4k is set to allow Atomos and it’s connected directly to my LG CX via a HDMI 2.1 cable.  I made sure that my Sonos controller volume limit is set to 100% and allow loudness.  Also, I made sure that the Apple tv night mode is turned off.  When I use the internal apps on my LG CX the volume is much louder and punchier with full sound.  

Userlevel 7

@mbrunner What are your audio settings set to on your Apple TV? How exactly is your Apple TV connected to your TV? Have you tried a different HDMI cable?

I recently purchased a Sonos Arc and I’ve been having the same issue with my Apple tv 4k.  The sound coming from my Sonos arc on my apple tv 4k is very low compared to the internal apps on my LG, 65 inch CX.  The sound is fine on my 4k blu-ray player, internal tv apps, and my xobox.  I’ve looked at all the threads I can find and can't seem to fix this issue.  Does anyone have any recommendations on how to fix this issue.?  

Userlevel 5
Badge +16

Hi folks,

Thank you for reaching out to the Sonos community and letting us know about your concern. We really appreciate your patience while we are working through this. Our Sonos engineers are investigating this issue and working for a solution that works for users experiencing the same, but we don't have any timeframe to share. Let me share the following threads in the community for your reference:

https://en.community.sonos.com/home-theater-228993/arc-tv-sound-cuts-in-and-out-6842963
https://en.community.sonos.com/home-theater-228993/sonos-arc-samsung-q90t-sound-cutting-out-anyone-else-6843526?page=2&size=25

Make sure that your TV is up to date. eARC should always be enabled if possible to get the most out of the Sonos Arc. If your TV is having trouble when eARC is enabled and you're using streaming services, you can disable the eARC from the TV settings because the streaming audio will still be compressed and you'll still get Atmos and most probably we’re investigating it.
For 4k Bluray or any hard media plugged in directly to the TV and has Atmos, always enable eARC because eARC always looks for uncompressed audio. Here are helpful videos about it. 

https://www.youtube.com/watch?v=nLlaGs2lhIw
https://www.youtube.com/watch?v=sbTD0hqJWQQ

We also recommend reaching out to your TV manufacturer for further assistance. Please let us know if you have any further questions or concerns, we'll be glad to assist you.

I had the same problem and, for my case, I figured it out why this happened. I lowered the limit volume of my sonos arc, through the app, from 100% to 50%, I didn't remember I have done that, so I reset the limit volume to 100% and all was back to normal. Hope this can help. 

Hi folks,

Thank you for reaching out to the Sonos community. I appreciate you for bringing this concern to us. Let me help you with this.

Please check this community thread which may help you with the issue. Also, you may try to perform the troubleshooting steps below and see if it works for you.

1. Unplug the HDMI cable from the Sonos Arc and the TV. 
2. Unplug the power cable from your TV, the Sonos Arc, and any connected audio source (such as a cable box or video game console). Wait 30 seconds before you plug them back in.
2. Reconnect the HDMI cable to your TV and the Sonos Arc. Inspect the HDMI cable to ensure it’s not bent or kinked and check to see that it’s fully inserted into both devices.
3. Update the TV’s software (if available)
4. Disable eARC on the TV.
5. Adjust the group audio delay - Settings > System > Tap your Sonos Beam > Group Audio Delay and then choose a delay option.
6. Check for Sonos update - Settings > System > Check for updates.

If you have any questions about this. We and the community are always here to help.

Why would we disable eARC on the TV? Doesn’t this allow for Atmos output?

Userlevel 2

Ironically, we have the exact opposite issue.  Amazon Fire TV Cube (2nd generation) connected to a Samsung Q9FN series TV, connected to the ARC via HDMI (from the TV to the ARC).  

The ARC is bonded to a SUB and an AMP for surround.

For all the content from the Cube, the room volume has to stay at a VERY low level (10% or less).  This results in music playing very low (before raising the volume) and the digital assistant volume to be so low that it’s almost inaudible.

Yes all brand new but have to have it over 50% for normal listening..  Lg b9 TV eARC. 

Userlevel 5
Badge +16

Hi folks,

Thank you for reaching out to the Sonos community. I appreciate you for bringing this concern to us. Let me help you with this.

Please check this community thread which may help you with the issue. Also, you may try to perform the troubleshooting steps below and see if it works for you.

1. Unplug the HDMI cable from the Sonos Arc and the TV. 
2. Unplug the power cable from your TV, the Sonos Arc, and any connected audio source (such as a cable box or video game console). Wait 30 seconds before you plug them back in.
2. Reconnect the HDMI cable to your TV and the Sonos Arc. Inspect the HDMI cable to ensure it’s not bent or kinked and check to see that it’s fully inserted into both devices.
3. Update the TV’s software (if available)
4. Disable eARC on the TV.
5. Adjust the group audio delay - Settings > System > Tap your Sonos Beam > Group Audio Delay and then choose a delay option.
6. Check for Sonos update - Settings > System > Check for updates.

If you have any questions about this. We and the community are always here to help.

I also have this problem i sometimes run my arc on 100% vollume i also called the help desk and they say try use the optical port instead of hdmi but find this weird because it came with this cable and you want to be able to do dolby atmos and with optical this is not possible.

 

Guess there is still no updates on resolving this anoying problem

Edit: There aint even a optical port so its still not solved

I also have this problem i sometimes run my arc on 100% vollume i also called the help desk and they say try use the optical port instead of hdmi but find this weird because it came with this cable and you want to be able to do dolby atmos and with optical this is not possible.

 

Guess there is still no updates on resolving this anoying problem

I’ve tried everything from settings within the TV, settings in the Sonos app and when I use my Apple TV the settings within there...still horrible. I’m better off using the Sonos Move… 

 never had any issues with my playbar and extremely disappointed in the ARC. 

I notice a week ago volume suddenly lesser from before. I installed mine like 3 months ago. Now 50% volume is like 20-30% only. Big difference what’s is the issue from Sonos. Please update us.

Any update on this? To watch tv I have it at close to 70% anything below 45% I can’t hear anything. Never had this issue with my playbar. Would be nice if Sonos acknowledged this issue. 

I have mine resolved for now, and not altogether sure if this was the correct fix, but it allows me to have my ARC at round 30/35% for normal listening again. 

I first went down the chat route with Sonos, the rep had me unplug everything and plug it all back in again with no improvement, I did try and tell her I'd already tried that numerous times myself...anywho.

She ran a diagnostic her end and reported that my system was not showing any issue, but with her help I did at least narrow things down a little, using Spotify and Satellite TV my volume seemed to be ok, although Netflix and YouTube the volume was terrible and needed to be cranked 70% and over....don't ask me why.

My fix was this, I went into the audio settings on my Sony Bravia TV, selected "Audio Output" then scrolled down to a setting called, "Digital Audio Out Volume" I have no idea what its function is or if it had anything to do with my issue, but it was at 50%, so I took it all the way up to max....and to my surprise, that did it.

Thank you for the quick response. At work now but will try this later. Interesting though I have a Sony Bravia A8F and have read other forums that a lot of these issues are with Sony… but who knows. I’ve looked at other TVs but this one is only 2 yrs old and hate to upgrade again in such a short period of time. 

 

Thanks again! 

Any update on this? To watch tv I have it at close to 70% anything below 45% I can’t hear anything. Never had this issue with my playbar. Would be nice if Sonos acknowledged this issue. 

I have mine resolved for now, and not altogether sure if this was the correct fix, but it allows me to have my ARC at round 30/35% for normal listening again. 

I first went down the chat route with Sonos, the rep had me unplug everything and plug it all back in again with no improvement, I did try and tell her I'd already tried that numerous times myself...anywho.

She ran a diagnostic her end and reported that my system was not showing any issue, but with her help I did at least narrow things down a little, using Spotify and Satellite TV my volume seemed to be ok, although Netflix and YouTube the volume was terrible and needed to be cranked 70% and over....don't ask me why.

My fix was this, I went into the audio settings on my Sony Bravia TV, selected "Audio Output" then scrolled down to a setting called, "Digital Audio Out Volume" I have no idea what its function is or if it had anything to do with my issue, but it was at 50%, so I took it all the way up to max....and to my surprise, that did it.

Any update on this? To watch tv I have it at close to 70% anything below 45% I can’t hear anything. Never had this issue with my playbar. Would be nice if Sonos acknowledged this issue. 

Exactly the same issue here, just happened about a week or so ago, I need my volume turned up to around 70 for it to be quiet but audible, given up trying to resolve the issue and just turned the speaker off altogether, back to TV speakers now.

This thing is just to glitchy, with Google assistant randomly poping up for no reason, and always having to do restarts for volume dropping out completely,  I have another post on here regarding the poor Bass, fed up now, overall I've been quite disappointed with my Sonos ARC, time to see if I can return it for a refund.

We had the same issue and just resolved it. On the mobile app, we had set the volume limit to 85% bc my daughter turned the volume up so loud one day.  As soon as we changed that to 100% (basically turned off the limit) all went back to normal. Problem solved for us!  Give it a try?

I'm getting the same on mine too. Right now I'm listening at almost 90% with my YouTube Music account and it's not that high... My old Samsung sound bar sounds much higher than this.. If they don't get this fixed somehow I think I'll return it.

Userlevel 5
Badge +9

Yes I would like to know too!!

Reply