Answered

Sonos Era 100 : Unable to find product


I just bought the new Sonos Era 100, but during setup, the error message pops up:
“Your Era 100 has been added, but may not appear in the system tab. If so unplug the power cord and plug it back in to finish setup”. I have done everything I possibly can to restart things, read all the threads etc, but the Era100 remains undetected. 

Is this a software fault or a hardware fault. Not ideal when you are spending so much money on something that does not work efficiently. 

 

Think I might just return it for something that works more simply.

icon

Best answer by Ken_Griffiths 2 April 2023, 19:38

View original

27 replies

I had the same problem and after a long talk to support we came to no other conclusion that it was the set up of my home network that was causing the issue. (my router is in the technical room and from there the rest of the house is wired thru switches and then in the living room there is a Apple Airport Extreme that work as a wifi). I thought this was very strange since all other of my Sonos speakers (Arc, E300, Sub, Beam++) was installed with no such issues. Anyway, after trying all the 5 steps mentioned in the previous post with no luck I did the following to make it work.

  1. On my Apple phone I logged into the router wifi (even with low signal) and not the regular wifi provided by the Apple Airport Extreme in the living room
  2. Installed the Era 100 after a factory reset
  3. Era 100 was succecfully added and connected to the router
  4. On the App I went to System - Network - Admin - Update Network
  5. Found the two Era 100 and added the Apple Airport Extreme Network in the living room
  6. Then the “usual” wifi was confirmed added and the two Era 100´s was working as originally planned

Hope this can help someone to get around this problem

 

-alex-

 

So I was also going mad with that issue and worked our for me was something I found on the reddit that in that case Era 100 should be added to the system first.

 My setup was that I already had a Beam Gen 2 plugged in and upgraged and wanted to add 1 Era 100. It didn’t work, Era 100 wouldn’t get added to the system. I followed the Reddit suggestions and

  • I factory resetted Beam Gen 2 and unlplugged it. I made sure it’s removed from my Sonos system via Sonos app
  • (problably but I’m not sure) I removed the whole system from the app.
  • I factory resetted the Era 100
  • I added Era 100 via the app to the new / old (not sure now whether I created a system or resused empty one) system - worked well
  • I added Beam Gen 2 to the system - worked well this time
     

Works fine!

Reply