Sonos Beam low volume


Userlevel 1
Badge
Got my Beam today (16th) and am pleased with it so far, but I'm having to boost the TV volume much higher that it was with the TV speakers. Without the Beam the TV was at about the right volume at a setting of 30 whereas via the Beam it needs to be in the 70's to 80's (and thats nearly maxed out) to get the same perceived volume

It's a Sony Bravia TV with the Beam connected via the HDMI ARC and a pair of Play:1s as surrounds.

Anybody got any suggestions as to either TV or Sonos settings. I've played TV Level slider from the app. but it doesn't seem to make much impact?

I'll continue playing about in the meantime

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

58 replies

I have the same problem with my Samsung smart TV.

I recently purchased the Beam during black Friday sale and was very disappointed when I plugged it in.

The initial sound test (Trueplay) and start up tones were impressive but the this as a sound bar was very disappointing. The sound output with TV as soundbar is lot lower than TV speakers. With TV I usually have it around 10-20 depending when and what I am watching, but with beam I have to turn it up all the way to 70-80 to feel like its a soundbar otherwise it sounds very small and quite, quieter than my TV speakers.

I did check the the audio settings of the TV and the Beam shows up as receiver and audio output is set to Dolby Digital (on Sonos App it shows Dolby Digital 2.0 or 5.1 depending on the content). Beam can turn on and turn off the TV so CEC is working. I don’t usually play music a lot but I did test and it sounded better through Sonos app.

Another problem I have is that with Beam when my TV is turned off, the power led light keeps on blinking, this usually stayed off when in use and turned on when not in use.

Need help please. 

 

Edit: I have submitted diagnostics and here is the number #1051886115

hi all, I had a similar issue with my sound bar, the volume level seemed to be getting quieter, when I first installed my sound bar the tv volume was on about 12 but every day it was going up, eventually I had the sound bar on 65, I couldn’t find an answer but then I decided to turn the sound bar down to 0 then turn off sky q and the tv, turned it back on and the sound bar was back to normal having the sound around 12 again!! Hope this helps
I have same issue with LG TV. There is no way to adjust the centre channel or left and rights to balance them. This is an issue for 5.1 audio. Some TVs and sound bars have a dynamic sound setting which balances the the quiet and loud effects so there is not such a contrast. This should be in the App but is not I'm forever turning sound up and down while watching a action movie. ?
I wonder if this issue is to do with dd5.1 sources? I’m finding if I watch a movie on sky in 5.1 or via the blu day played on my Xbox that the volume needs to get to a certain point before all channels sound balanced. Once you get there it sounds great but is just too loud for the little one asleep upstairs.

At lower volumes parts of the mix such as quiet voices or music are just way too low. But using might mode or speech enhancement doesn’t entirely fix it as both introduce significant downsides. Tiny voices or in the case of night mode removal of all noticeable bass.

I find that with 5.1 sources the sound bar just isn’t balanced especially at low volumes. Anyone else experienced this?
I agree. DD 5.1 sounds fantastic at medium + sound setting. I have a 6 year old JVC TV using beam via optical (no ARC on TV). At lower settings doesn’t do Beam justice.
I wonder if this issue is to do with dd5.1 sources? I’m finding if I watch a movie on sky in 5.1 or via the blu day played on my Xbox that the volume needs to get to a certain point before all channels sound balanced. Once you get there it sounds great but is just too loud for the little one asleep upstairs.

At lower volumes parts of the mix such as quiet voices or music are just way too low. But using might mode or speech enhancement doesn’t entirely fix it as both introduce significant downsides. Tiny voices or in the case of night mode removal of all noticeable bass.

I find that with 5.1 sources the sound bar just isn’t balanced especially at low volumes. Anyone else experienced this?
Eureka! I have a Sonos Beam, a Vizio from 2011 and I play all of my video content through Xbox One. I, like many here have had an issue with low volume outputs when using my tv vs the excellent performance and clarity I hear when I'm streaming music. I had tried messing with all the volume setting from my tv itself...

My fix:
Go to Xbox One's -> Display & Sound -> Audio Output -> Select HDMI audio and select "Bitstream out" (This had been set to stereo uncompressed originally). Optical Audio set to Bitstream Out. Bistream Format set to Dolby Digital.

It started finally working for me. The volume levels finally are consistent across all uses of the beam
Badge
I have the same low volume issue with my Vizio TV and Beam. TV speakers alone at volume 20 souds as loud as Beam at volume 50. CEC is on. Dolby Digital is the TV sound output. Streaming music from Beam (Alexa) is about the same volume level as the TV, maybe a bit louder. However XBOX game sound connected to the TV, then to Beam, is really loud. Have to turn the volume down to less than 20 when playing XBOX, but around 50 or louder when watching TV. I'll fiddle with the TV and Sonos config some more, but if I can't fix this, I may have to return the Beam.
My Samsung TV starts with the internal speakers, and after around 10 seconds it switches to the Beam. However, the Beam starts at 0 volume and I always have to turn it up manually. Is it possible to set a default start volume?
TV is a Samsung UE48H6715, from around 2015. Its connected with HDMI-ARC.
I was having a similar issue, seems obvious but have you checked if there’s a volume limit set for the room?

Settings > Room Settings > (name of room where the beam is) > volume limit.

Mine was at 70% and I had to have my Bravia at nearly full volume when using my Xbox. Now I’ve removed its fine at about half way.
Resolved this on Samsung ES8000. Was having the same issue. Resolved this by going into Menu > Sound > Additional Settings > SPDIF Output > Audio Format. This was set to PCM, changed it to Dolby Digital and hey presto the sound came booming out! 😃
First post here but I may have solved this issue, at least with my non android Sony Bravia TV. I have just got my beam and found that I could fill my room with sound at 50% volume when listening to music but had to have it set to 50% to just hear the TV. I have tried every setting in the sound menu and nothing made a difference. I then checked all the other settings and found my dynamic range under digital set up audio settings was set to compressed by the factory. I changed this to standard and a significant increase in volume was immediately apparent without me touching any volume controls.
TLDR try this: settings--> digital set up--> audio set up--> dynamic range--> make sure it is set to standard rather than compressed. Hope this helps someone with a non android Sony Bravia TV.
RESOLVED ON SONY ANDROID TV.
I had the same problem...I resolved it by going to Settings - Audio - Sound - Advance Settings - Reset.
Resetting the audio settings has worked for me
Lads, got a lovely new Beam. Connected to Sky + & Sony Bravia 55" Happy days. Let's rock the joint I said.
Perfect for tunes. Netflix was unreal! Sky box sounded like it was under water! Feck that I said! Seriously!!!!!
Tricked about for a bit with TV audio settings, Beam audio settings, all sorts of settings.
Then logged on here and read near an hour of this guff! Jesus what have I done buying this yolk.
Went and had a cuppa tea! I think better waiting for the kettle it seems.
Came back, Sky remote - services - settings - sound - Digital Audio Output (HDMI) - Changed to Dolby D
BOOM! I love Tea.
Sounds savage, sent me scrambling for the volume down button. Feck, should have seen that coming. ;-)
Then I noticed there was a wee lag. And sure enough two options down from the output on the same page is the delay function. Set it to 40ms as it's a fair run to the Sky box from the TV and BOOM again.
So stop abusing all the nice guys in Sonos Land and give it a whirl.
That's me signing off. Hope it helps some lads out and let's you enjoy the Beam as intended.
Badge
Just a thought for those with Sonys as I have a x900e. If your issue is with PCM content, under the Menu > Sound Adjustments > Common > Digital Audio Out Volume should be set to Max. Also, the Sound and Picture settings on my set are HDMI input specific so don’t go thinking that if you changed it while it’s set to the DVD player that it will remain that way when you change to the cable box HDMI input. Also, turn off ClearAudio+ as you don’t want processing altering the sound and Sound Mode as Standard. Under input related, the Dolby dynamic range is set to Standard and Dolby Digital Plus Output is Dolby Digital.

And somebody already touched on adjusting the set top box’s volume under it’s settings. (Not just hitting the volume + on the remote.). On a FIOS box - Under settings, you set the Volume Control to Fixed and then ensure that the Volume is cranked to Max - might have to crank the volume to max before setting it to fixed. Audio format should be surround.

And do not use the new Volume Limiter feature in the Sonos app! It does not simply just prevent the volume from going past the percentage you set it to. It will adjust the loudness of all volume levels by that percent.
I have the same problem.

Sonos Beam
Sony Bravia KD43XE8005
Virgin Tivo V6
Apple TV

All have erratic and radically differing volume levels - even within one source. i.e. if I watch a channel on Tivo on volume level 10, then watch another channel or a recording on Tivo, it can be that I need to turn up to volume level to 70-80.

Surely this is wrong, and fundamental - why has Sonos not designed their premium product to just plug and play? Do I really have to trouble shoot and become an audio expert on behalf of Sonos?

I have managed to slightly balance the sound by setting the Sony TV digital audio out to PCM and also the Tivo V6 dolby digital to PCM, but there is still unacceptable volume variance between channels; and also the volume still needs to be set high.

What's the fix Sonos? and why should there even be a fix?

I've been on messenger with Sonos, but they just keep asking for diagnostics, which I'll continue with for a while.

I've contacted my supplier who has said they will accept a return and will refund. Just seems a shame this product does not work.
Userlevel 5
Badge +12
Hi it seems I have the same volume problem between TV and music source with the Beam.
For TV I have to increase volume to 50%.
When I switch to music listening, 50% of full volume is crazy.
I just spoke to Sonos support regarding this problem.
I was told it is by design?! So when i explained that i have to turn the tv near to 100% then when i switch music, it comes out twice the volume. He still said it was by design.
It's my first sonos speaker but if this is the case it will be going back Monday and I'll stick with my Samsung's.

Has anyone else had a similar response from support, it doesn't seem right?
Hi everyone,

I've been following this thread since I got my Beam. I've spent many hours researching why I was getting low volume output from my Samsung (2014) TV, and I've now reached a conclusion.

I was always able to get decent volume output from the TV when the source was the INTERNAL tuner, or Smart TV apps accessed directly from the Samsung Smart Hub. This was lovely, rich DD 5.1 sound - the Beam working exactly as I expected. However, for any external HDMI source (PS4, BT YouView STB, Chromecast, etc.) I was getting only bog-standard stereo sound, which sounds rubbish and really quiet by comparison.

The Beam was connected to my TV via HDMI-ARC. All external devices connected to other HDMI ports. I must have tried every combination of settings, but could never get DD 5.1 passed through to the Beam from those external HDMI sources. This was confirmed by checking in the 'About My Sonos System' section of the iOS app.

So here is the problem: older TVs (especially Samsungs) will not pass-through DD 5.1 via HDMI-ARC or Optical/TOSLINK from any external HDMI source. My TV can output DD 5.1 from its own internal sources, but will not re-direct DD 5.1 from an external source to the Beam. I've read that this is something to do with the EDID 'handshake' between the TV and the external HDMI source. That might not be 100% technically accurate (before anyone jumps in to correct me), but I believe that is the gist of things.

So, if you have an older TV and are struggling with this issue, I suggest you do some research into your TV model to see whether it is capable of passing through DD 5.1 from external HDMI sources via HDMI-ARC. If not, your Sonos Beam will not be able to output DD 5.1 from these sources. It seems there is no fix.

However, there is a workaround that I have found. It's not ideal, but it's preferable (for me) to spending £££ on a new television.

My set-up is now as follows:
- STB and PS4 connected to TV via HDMI (for video only).
- STB, PS4 and TV all independently wired with Optical TOSLINK to carry audio output.
- All Optical TOSLINK cables feeding into an Optical Switcher (I purchased this one from Amazon: https://www.amazon.co.uk/CSL-Toslink-transmission-receiver-speakers/dp/B015O5DHOG/ref=cm_cr_arp_d_product_top?ie=UTF8).
- One more Optical TOSLINK cable from the output slot of the Optical Switcher into the Optical-to-HDMI adapter that came packaged with the Sonos Beam. This connects in to the Beam.

So I am essentially feeding all audio sources via Optical TOSLINK directly into the Beam, omitting HDMI-ARC and bypassing the TV as a middleman for audio from the external HDMI sources.

It works like a charm - DD 5.1 now plays from all sources now (assuming that you have adjusted the settings on your device to output DD 5.1 audio via Optical and/or that the content itself is coded for DD 5.1).

The only downside is that you lose the functionality that you get with HDMI-ARC (Alexa voice controls for the TV, etc.) AND you have to remember to switch the source on the Optical Switcher, but otherwise it's working as I hoped.

Hope that this clears up a lot of things for folks struggling with this issue. Happy to answer any questions about my setup.

Thanks
Same issue here. I have a Samsung TV and using my Beam with HDMI ARC. Volume on Spotify and radio is great, but when I turn on my TV, the volume of the Beam is very low and I have to turn it up to like 80%. When I turn off my TV and turn the radio back on, I scares the sh*t out of me! Please fix this Sonos!
Are you sure it isn’t your TV that is doing this? I’m not having the same issue with my LG TV... surely the Beam can only output the signal that the TV sends to it. If it was the Beam at fault, then surely everyone, me included, would all have the same problem, my volumes are the same when using PCM stereo and the volume is just 'slightly' louder when using 5.1 DD surround sound, but that’s because my Surround Speakers LS & RS are added into the mix, but my Beam volume level is there or thereabouts the same, whether I’m watching TV or Netflix or playing Spotify/Amazon Music on the Beam.

In terms of Music, I can increase the volume of the surrounds by switching their settings from 'Ambient' to 'FULL', that obviously will increase the volume from those, but it only applies to a Sonos/Alexa music source.

Perhaps speak to Samsung Support about your issue and see what they say. There maybe some way to increase the TV audio output volume via your HDMI-ARC port, to bring it into line with the Spotify audio volume.


Thanks for the reply. I've checked my TV audio settings. The output is set out "External speakers", which makes all the other settings greyed out, except PCM / Dolby. When I switch from PCM to Dolby, the volume is higher, but still not in line. All other audio settings are greyed out.

I will contact Samsung support to see if they can help me.
Same issue here. I have a Samsung TV and using my Beam with HDMI ARC. Volume on Spotify and radio is great, but when I turn on my TV, the volume of the Beam is very low and I have to turn it up to like 80%. When I turn off my TV and turn the radio back on, I scares the sh*t out of me! Please fix this Sonos!
Are you sure it isn’t your TV that is doing this? I’m not having the same issue with my LG TV... surely the Beam can only output the signal that the TV sends to it. If it was the Beam at fault, then surely everyone, me included, would all have the same problem, my volumes are the same when using PCM stereo and the volume is just 'slightly' louder when using 5.1 DD surround sound, but that’s because my Surround Speakers LS & RS are added into the mix, but my Beam volume level is there or thereabouts the same, whether I’m watching TV or Netflix or playing Spotify/Amazon Music on the Beam.

In terms of Music, I can increase the volume of the surrounds by switching their settings from 'Ambient' to 'FULL', that obviously will increase the volume from those, but it only applies to a Sonos/Alexa music source.

Perhaps speak to Samsung Support about your issue and see what they say. There maybe some way to increase the TV audio output volume via your HDMI-ARC port, to bring it into line with the Spotify audio volume.
Same issue here. I have a Samsung TV and using my Beam with HDMI ARC. Volume on Spotify and radio is great, but when I turn on my TV, the volume of the Beam is very low and I have to turn it up to like 80%. When I turn off my TV and turn the radio back on, I scares the sh*t out of me! Please fix this Sonos!
I am having the same issue with TV / Netflix / Plex being much lower than when playing music through streaming.

It's very annoying and scaring the sh## out of everyone when switching sources.

Can you please look more in to this Sonos?
If not, I might return this product..

I have a Philips TV.
Userlevel 2
Badge +1
That remote is never used, its in the closet. So i wonder what happend..
Userlevel 2
Badge +1
Check the volume on your satellitebox, mine was in the lower part, thats what caused the diffrence in volume here.. (shame on me)