Sonos Arc audio keeps cutting out.



Show first post

205 replies

Incredibly disconcerting that this problem hasn’t been resolved. My Arc is barely three weeks old and had this issue almost instantly. 
 

I’ve submitted various diagnostic reports to Sonos and the best solution I’ve been recommended is to factory reset our system, which I haven’t had an opportunity to do yet. 
 

Unless there is a dependable fix soon, I might have to return the arc. 
 

It’s bonkers to me that this issue can go so widely reported and a solution hasn’t been found. This thread started around 2 years ago!

Userlevel 1

Good tip. Will try that as well.

Userlevel 6
Badge +16

Hi @Ugotsurbed, thanks for the update. I appreciate you taking the time to submit the diagnostic report. Upon checking on the diagnostic report, I saw that the Arc status is on error timeout. you may try to unplug and replug the HDMI Arc cable from both ends and replug it back in, and check if there are any improvements on the sound.

Let us know how you get on with the advice above.

We're here to answer any further questions you have.

 

Userlevel 2
Badge +4

As someone who is also experiencing this issue, unplugging the Arc, and plugging back in has been able to fix the issue for a little while (usually about a week).  This cannot be the fix we are expected to continue to utilize for years to come.

Hi, I’m having the same issue. It keeps disconnecting and defaulting to TV speaker. Please help.

 

Userlevel 6
Badge +16

Hi @Ugotsurbed, thanks for the update, Regarding your concern. I'll ask you to kindly contact our phone support team for further assistance and to investigate on this issue.


They’re open Monday to Friday, from 9 am to 10 pm EST. Our phone support number: 1-800-680-2345

Userlevel 1
Badge +2

I’m now getting this 2-3 times a week and its becoming annoying.

 

@Simon B How can I get assistance with this please?

Badge

@Nickkettt 

You perhaps may also find this thread helpful …

 

Thanks for answer. Not my issue. I see “Atmos” in the app. Also I have the same issue with the AppleTv . 

But the Cutting Off are anointed, I hope Sonos fix this. 

Userlevel 6
Badge +16

Hi @Kamenrider, thanks for the update, Regarding this issue, after doing and suggesting some troubleshooting steps and the issue still persists, I'll ask you to kindly contact our phone support team for further assistance and for more in-depth troubleshooting steps.

Let us know how you get on with the advice above.

We're here to answer any further questions you have.
 

Badge


same Issue Here. I Have Sony A80J , I cant watch any Movie with Atmos sound. 
 

What source App are you using? If it’s Netflix, then ensure you have their (higher level) premium subscription and that Dolby Atmos is shown near to the title of the TV/Show - Also what is the current audio output that’s showing on the now playing screen in the Sonos App when you’re playing any Atmos source?

Yes. I have the Netflix  premium Suscripcion.
I see “Atmos” in the Sonos App when I play movies with Atmos sound. Is not the issue, I have Cutting off when its play movies. 
 

Thanks for answer! And I hope Sonos fix this issue. 

 

Same issue, any solutions?

Userlevel 6
Badge +16

Hi @Evanvar, thanks for reaching out. Regarding the same issue. I’ll ask you to submit a diagnostic report for us to further investigate what could be causing this issue. You may reply to the thread with the confirmation number to assist you with this concern.

Let us know how you get on with the advice above.

We're here to answer any further questions you have.

Userlevel 1

I’m having the same issue with the arc. Keeps cutting in and out and I have taken the HDMI cable as suggested above. Never had this issue with the old playbar. Hopefully a firmware update will fix this issue. Most frustrating. 


same Issue Here. I Have Sony A80J , I cant watch any Movie with Atmos sound. 
 

What source App are you using? If it’s Netflix, then ensure you have their (higher level) premium subscription and that Dolby Atmos is shown near to the title of the TV/Show - Also what is the current audio output that’s showing on the now playing screen in the Sonos App when you’re playing any Atmos source?

Yes. I have the Netflix  premium Suscripcion.
I see “Atmos” in the Sonos App when I play movies with Atmos sound. Is not the issue, I have Cutting off when its play movies. 
 

Thanks for answer! And I hope Sonos fix this issue. 

Have you tried switching the HDMI port from eARC to Arc to see if that solves your issue?

Userlevel 6
Badge +16

Hi @Ben4550, thanks for reaching out. Thanks for bringing this up and we understand where you're coming from. Regarding your concern about the Sonso Arc, I’ll ask you to submit a diagnostic report for us to further investigate what could be causing this issue. You may reply to the thread with the confirmation number to assist you with this concern.

Let us know how you get on with the advice above.

We're here to answer any further questions you have.

Same problem for me, the sound cut few seconds every like 15 min + a big bzzz sound happen when there is no sound for a moment and a sound occur… e

I'm connect for my pc Gpu (RTX3080) by hdmi 2.1 (8K) to LG CX, then to the sonos arc (earc hdmi 2.1 provide with the arc)

It is really annoying :( !!

Userlevel 1

Thanks. Diagnostic report no. 226069333

Userlevel 6
Badge +16

Hi @Ben4550, thanks for the update. I appreciate you taking the time to submit the diagnostic report, Upon checking on the diagnostics report that you’ve sent, I can only see the Sonos Boost that is online, Kindly unplug for at least a minute, and replug it back in for all other Sonos products that you have so we can check if that will work. 

Let us know how you get on with the advice above.

We're here to answer any further questions you have.

Userlevel 2
Badge

Just had this happen today for the first time. Sound dropping out for a few seconds every 10 mins or so, sometimes with a crackle/pop noise. When I tried to get into the Sonos App it seemed to be offline, saying the system and app we're on a different network apparently. The only thing I can think of is it somehow connected to my mesh node at the other end of the house which could of confused it, and would be a weak signal, no idea really. I'll monitor it and hope it's a one-off and doesn't happen again (app is back to normal now).

Hi @Evanvar, thanks for reaching out. Regarding the same issue. I’ll ask you to submit a diagnostic report for us to further investigate what could be causing this issue. You may reply to the thread with the confirmation number to assist you with this concern.

Let us know how you get on with the advice above.

We're here to answer any further questions you have.

Already done that, no updates yet ……..

Not sure if my issue is the same.

I have an ARC, LG Oled and Apple TV.

Watching source from the TV apps, the audio randomly drops off for a few seconds and then comes back.

Happens once every few days.

Not sure if the ATV does it also.

Userlevel 6
Badge +16

Hi @Evanvar, thanks for the update, May I ask for the confirmation number for the Diagnostic report, So I can assist you further on this concern.

Let us know how you get on with the advice above.

We're here to answer any further questions you have.

I’m having this issue too. I pretty much have to power cycle the speaker every time i want to use it with my TV (the sounds works fine when just playing music). Has anyone been able to resolve this issue?

Userlevel 6
Badge +16

Hi @redel, thanks for reaching out. Thanks for bringing this up and we understand where you're coming from. Regarding this issue. I’ll ask you to submit a diagnostic report for us to investigate further what could be causing this issue. You may reply to the thread with the confirmation number to assist you with this issue.

Let us know how you get on with the advice above.

We're here to answer any further questions you have.

Confirmed the HD Fury Arcana resolves the issue 100% so it’s definitely an issue with the lossy encoding of atmos over Dolby digital plus pass through over hdmi arc instead of eArc to the sonos arc. Likely some edge case between how Netflix encodes atmos and how LG and other manufactures pass through over ARC.

 

The Arcana splits the hdmi signal, sends audio to the Sonos Arc over hdmi eArc and video to the Lg over hdmi arc. I still have volume controls but now I also have upscaling, reliable atmos, and the ability to force HDR. Love it. Expensive, but worth it overall 

Reply