Alexa lowering volume

  • 19 October 2017
  • 58 replies
  • 90728 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

58 replies

Userlevel 2
Badge +2
See https://en.community.sonos.com/amazon-alexa-and-sonos-229102/amazon-dot-and-play-5-line-in-going-quiet-when-replying-from-alexa-6791469/index1.html
You’re right actually. Something they definitely need to fix in my opinion. My daughter talks to her bedroom Alexa all the time which makes it impossible to listen to music through sonos elsewhere in the house.
Userlevel 2
Badge +2
Although you can instruct Alexa to forget other Sonos speakers she will keep adding them back unless you disable the Sonos skill completely.
I did make alexa “forget “ the other sonos speakers other than the one I want alexa to control. Still the same problem though, keeps lowering volume on my other devices.
Userlevel 7
Badge +22
sonoslover.... I hadn't thought about deleting Sonos units from the Alexa app that I don't want to voice control. That will solve one of my major issues with having enabled. Thanks!
Userlevel 2
Badge
I had to disable the skill as was driving me mad.
I absolutely agree, this was bugging me too. As a temporary solution, I am planning to "forget" those SONOS speakers that are not in the proximity of Echo Dot. This way I cannot control speakers in the other end of the house, yes. But at least the news stories I'm playing in the bedroom won't be going in and out while my kid is playing with Alexa in the kitchen. Great for beta, but I hope lots of fixes are coming soon.
Userlevel 2
Thankyou, I had to disable the skill as was driving me mad.
There is no facility to eliminate the ducking feature at this time, but Sonos is aware of the issue and are working on it. The Sonos Alexa skill is a beta at this time and will be evolving in the coming weeks as both Sonos and Amazon incorporate new features.