Sonos Sub Gen 3 crackling/static sound


Userlevel 3
Badge +2

Hi guys,

 

I just bought the Sonos Arc and the new Sub Gen 3 and I paired them with 2 Sonos One (Gen 1) speakers for the surround setup.

Yesterday I noticed that while idling and playing, there are some tiny constant crackling/static/electric current sounds coming from the brand new Sub and I found it quite irritating. So what I did first was to make sure that the connection with the power cord is secure, which it was. Then I tried to remove the Sub from the group, factory reset it and added it back to the system. But the same issue persists.

I don’t suppose this is normal, right? Does anyone has a similar issue with the new Sub?

I’ve checked my Sonos Arc, One and Beam and none of them has this issue.

Since I just bought it from Best Buy last week, should I return it and get a new one to see if it’s something wrong with the one I’ve got? 

It’s not a cheap device and I don’t want to compromise on its quality.

 

Thank you all!


208 replies

I am having this issue with my SUB gen 3 only when using my firestick 4K. when playing a movie it’s fine but when I pause the movie i get that gargling, popping, crackling sound from the SUB gen 3 A202.

what I have tried,

change HDMI ports on ARC and Firetstick

factoy reset my entire sonos Home theatre (ARC, Ones and Sub) 

change audio on firestick to (PCM then Dolby, then Doly plus etc) 

all this does is mitigate it for a short while but after a few minutes its back.

The issue does not happen when watching netflix straight from the TV Netflix app e.g.

Hardwired the Sonos sub to the router via ethernet and dissabled wifi

 

The firestick is connected to a Philips sync box which in turn is connected to my LG OLED C1 eARC HDMI port 1. when connecting the Firestick directly I have the same issue.

 

I am still within 14 days return. This is a very expenisve product and I love it overall but I cannot accept this.

 

Please tell me what I should do. 

 

Thanks

JJ

Just went trough the support request for my two months old SUB GEN 3.

It is a rev 202, and having the same problem of yours guys… that crackle sound clearly hearable when running tv at low volume.

 

The really disappointing thing is that support confirmed that, as their policy, the swap even new products with B-STOCK units!!!

 

Don’t know what to say… hope they at least switch the drivers for brand new, and that the newer unit will not have the same problem

Userlevel 1
Badge

Was there ever an official solution to this? I recently moved to a new home and rearranged my system with the sub now closer to seating. It produces a noticeable electrical static hum at all times like I am sitting next to an electrical transformer, it’s truly horrible and distracting. Such a bummer because the rest of my Sonos system is top notch.

Have my Arc and Sub (Gen 3) about a week and out of nowhere the sub has started humming. It fills the room when quiet. Can’t believe such a premium product has this issue. Seems like poor shielding. Considering going straight for a refund for the sub rather than contact support because clearly it’s a long standing mechanical flaw. Wish I was aware before dropping €850. 

I have a A202 and it’s making that electric noise from the Dropbox link!

Very annoying when watching quiet horror movies.

 

Hello everyone,

I have also just received a brand new A202 (in Germany) as well and was frankly shocked by the high-frequency whirring that it emits throughout the room. Granted, one can only hear it with quiet music or light conversations on TV but this certainly does not sound “right”. It also emits the aforementioned crackling when you put your head close to the sub.

 

https://wetransfer.com/downloads/c0077398557b8372cded0840d19f028520220105171945/654b67159529db056462486a65d3fcdf20220105171945/8536ab

 

I didn’t know about this problem before I experienced this myself and I am honestly appalled by the extent of it. This seriously diminishes my trust in Sonos as a company, even though I am very happy with the rest of my Arc surround set.

Sonos Support was quick to dispatch a brand new replacement, but I am curious to see whether it won’t show the same issues. If it does, I’ll just return the sub for good and wait a couple of months and hope they’ll iron it out. Moreover, one could keep the sub and return it before the 100 day period ends.

Did the replacement fix your problem?

Hello Everyone! Like many of you, I am currently experiencing the same issue with the ‘hissing/static/humming’ noise with my black sub (Gen 3). Located in the US.

Purchased both Arc+Sub back in late Apr 2022 and received it in early May 2022. Just talked to a CS person today (5/16) and was advised that I will be sent a replacement of another A202. They mentioned that many people were experiencing the same issue when I asked but some have resolved it with the replacement (case-by-case basis).

 

SPECS:

Serial #: F0-F6-C1…

Version: 14.6 (Build 6822...)

Hardware Ver: 1.32.1.7-1.2

Series: A202

 

Sub when watching tv/movies/music: ‘hissing/humming’ sound (even with tv muted)

Sub when standby/tv off: minor ‘static’ sound + no ‘hissing/humming’ sound (doesn’t really bother me)

 

IMO, it does feel like a hardware/electrical issue since the ‘hissing/humming’ sound is profound when the sub is currently on. Hopefully the new replacement has no issues! (will keep this updated)

Got a refurb replacement sub (and mine was NEW).

result? This one has the same problem and worse, there is an always on electrical/56k modem dialing noise that gets very loud when playing music.

 

@Sonos 

 

what do we have to do?

Got a refurb replacement sub (and mine was NEW).

result? This one has the same problem and worse, there is an always on electrical/56k modem dialing noise that gets very loud when playing music.

 

@Sonos

 

what do we have to do?

I would certainly try a different power-outlet and if still no joy, then submit a diagnostic report and make a note of it’s reference and maybe make a mobile video recording, showing the issue (if practicable), then contact Sonos Support Staff via this LINK 

Reply