Beam won’t connect wirelessly.

  • 12 April 2019
  • 27 replies
  • 29978 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

27 replies

I’m appalled that Sonos continue to issue such flawed boiler-plate advice.

 

e. UPnP should be enabled

It most definitely should not. It’s unnecessary for Sonos operation and is a notorious vector for malware intrusion into the local network.

 

h. STP must be enabled for SonosNet setup

Again, wrong, unless more than one Sonos unit is wired across different router ports, or across different managed switch ports. In the vast majority of cases, where a single Sonos device is wired, STP in the core of the network is irrelevant for SonosNet setup.

 

I didn’t have to modify any of those settings on my end. So anyone that tries the advice i was given, definitely take into account ratty’s insight.

 

Thanks Ratty!