Sonos Arc no longer showing in app

  • 2 January 2021
  • 4 replies
  • 523 views

Hi! After the 12.2.2 update, my arc is gone from my app. I can see my Sub, but not the arc. I cannot configure either of them, and I cannot get the arc to use the wired connection instead of the wireless. Can anyone help? Thanks!


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 6
Badge +16

Hello @Tucan, Thanks for reaching out, and welcome to the community. Sorry to hear about this issue with your Sonos Arc. Is it also not showing on other device controllers? I’ll ask you to submit a diagnostic report to investigate further what could be causing this issue. You may reply to the thread with the confirmation number to assist you with this issue.  

Let us know how it goes and we're here to answer any further questions you have.

I lost my arc from App after switching off 2.4ghz on my broadband settings. I use virgin and there's 2 frequencies.. 2.4 and 5.0ghz. I was experiencing general connectivity issues so switched off the 2.4ghz (I did this from virgin media app and in my broadband advanced settings) then lost the arc (didn't know why!). Spent ages trying to fix (e.g  find my product, switch off, reset etc etc)...but Sonos couldn't find it. I remembered my broadband change so switched it back on...hey presto, arc reappeared! Might not fix all similar issues but something else to consider...

 

Userlevel 6
Badge +16

Hi @Omalleyg, thanks for reaching out and sharing your experience. Yes, it's possible that it could be on the broadband change that took place with the router. Hope it works for the other Sonos community users. Thanks. If there is anything else I can do for you, please, don’t hesitate to let me know.

Badge

I’m having the same issues. My ARC and my 2 AMPs are all gone from the app. It only sees my sub, the 2 SLs and the Move. Can someone assist?

 

Thank you.