Multichannel PCM 5.1 dropping out since 14.10 update


Badge

Anyone else experiencing the same issue? Multichannel PCM 5.1 blanks out for a second every 1-2 minutes. I don’t think it’s a bandwidth issue as it works flawlessly with Multichannel PCM 7.1 (thorough test) and Dolby TrueHD Atmos (quick test). And it may have been caused by the Sonos 14.10 update. Setup is PS5→ LG C1→ Beam 2 (via earc).

 

2 weeks ago before the 14.10 update, I watched a bluray film wherein I had my PS5 transcode the DTS-HD MA 5.1 audio to Multichannel PCM 5.1 (as the C1 does not support DTS) and had no issues. Earlier today, I played a bluray film for the first time in 2 weeks and I encountered consistent audio dropouts every 1-2 minutes. It had the same setup where DTS-HD MA 5.1 → Multichannel PCM 5.1. I tested other bluray discs including the one I watched 2 weeks ago and they all now have the same issue.

 

Curiously, I’ve been gaming heavily on my PS5 the past two 2 weeks and haven’t had any audio issues. Then I realized that I’ve been using Multichannel PCM 7.1 when gaming on my PS5. So I made some changes under the PS5 sound settings to make it output Multichannel PCM 5.1 instead. Lo and behold, I am now getting the same consistent dropouts in games and even on the PS5 main menu.

 

I think it’s due to the Sonos 14.10 update as that’s the only firmware update I’ve done in the last 2 weeks. No PS5 update, no LG C1 update. Well actually while I was composing this post, I received and applied the latest LG C1 firmware update and I still have the same issue.


29 replies

I have an Apple TV-4HD with LG C9 TV and Arc, surrounds & sub and it’s set to default - to output 5.1 multichannel LPCM.

I played the movie ‘6 underground’ from Netflix for 30 minutes or so, just as a test …and that’s all working okay without any audio dropouts.

 

What settings do you have set on your c9 for audio?

These are my LG C9 TV Audio Settings…

  • Sound -> HDMI ARC (Digital Sound Out = Pass-Through / eARC = ‘ON’)
  • Sound -> Additional Settings (DTV Audio = Auto) / HDMI input format = Bitstream for all HDMI ports.
  • Connection -> HDMI Device Settings (Auto Device Detection = ‘ON’ / Simplink = ‘ON’ / Auto Power Sync = ‘ON’)
Userlevel 3
Badge +2

I have no issues with my Arc either, but that’s also not connected to an LG TV, I have a Sony TV. I could hook up my Apple TV to the Arcana/Beam, maybe I can reproduce the issue with that but I don’t think so. Unfortunately I don’t have a PS5, if anyone knows where I can get one, let me know 😀. 

Userlevel 7
Badge +15

It seems they fix one thing and break another, I'm looking to replace the Playbar and it's not an ARC straight fight which is unfortunate due to having the Sub etc already.

Badge

@throwawaybeam2 

Yesterday I had finally some time to troubleshoot this. I ended up unplugging the LG to perform a full restart, the PS5 and the Beam2. After that I have been playing with the PS5 for more than one hour with PCM 5.1 as audio output  and I haven’t had a single dropout. Worth trying...

Reply