Question

TruePlay issue since last big update


Userlevel 1

Hello, since the last big app update, i cannot use TruePlay, i press on « continue » were the phone is reverse and in front of my tv and were the first sounds must play, but nothing…. Does anyone has the same issue ? I already try everything, (last update on my iPhone 15 pro max, on the app too…) and it’s still there.

thanks for your attention.

 


13 replies

I suffer exactly same problem.

Me too!!!

Exactly the same issue :-(

On a brand new system (Arc, sub, 2x Era 300)

Tried with an iPhone 14 Pro, and then an old iPhone X.

Same issue for me.

System : Sonos Arc + 2 ERA100

Phone : iPhone 13 mini (MLK03ZD/A)

iOS version : 17.4.1

Sonos App Vers. : 80.00.08

Report Diagnostic Number :*************

Moderator Note: Diagnostic recorded and removed

Userlevel 1
Badge +2

Same issue for me.

I will try again today , but I think sonos need to update this on future releases 

Badge

Same problem here. The screen just freeze

How long does it usually take Sonos to respond to such a major concern? Lot of money invested in this system to not be able to use it to its full capacity. 
 

Userlevel 7
Badge +18

How long does it usually take Sonos to respond to such a major concern? Lot of money invested in this system to not be able to use it to its full capacity. 
 

On current performance, never 😁

it’s fixed (for me) since the last app update (80.01.11)  

Userlevel 1
Badge

it’s fixed (for me) since the last app update (80.01.11)  

I can perform the whole Trueplay tuning process, but after successfully completing the process, it doesn’t save the Trueplay tuning for my Arc + Sub [gen 2] + Era 300’s surround setup.

However, on my stereopair Era 300’s + Sub [gen 2] Trueplay tuning can be done successfully and saved.


It’s very, very strange- and I hope they fix this issue quickly 😔

 

Userlevel 1

Exactly the same for me and i have the same set up, arc + 2xEra300 + Sub gen 3, it does not save the trueplay

For me it worked :

Trueplay saved with Arc + 2 x Era 100

Just set up Arc + Era 300s + Sub Gen 3. App updated, running on iPhone 13 Pro Max. Trueplay runs but doesn’t save. Tried reset app, resetting and re adding devices to room one by one, still doesn’t save. 

Reply