Access is denied when trying to play Audible book

Getting Access is Denied when attempting to play a book through the Audible service.  Audible works as a standalone app on my iPad.


Best answer by Krishma M 10 October 2020, 01:06

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

45 replies

Since today I have the same problem. Yesterday everything worked fine!

Same here I just came to open an issue but saw yours so adding my 2c. Reauthorized, switched to Ethernet from wifi, still same.

Same here


Actually for me it plays for a couple of minutes and then stops and show access denied and cannot start again, then after some time/app restarts it starts and basically same happens

Same here. All the Audible books in the list are ‘access denied’. I have reauthorized Audible and it works fine on the app on my phone. I’m getting more than a little fed up with this kind of glitch -- most days we have a problem of one kind or another with Sonos.

Same problem. Worked early today. All books now say Access Denied, despite re-authorising Audible on Sonos successfully. 

Same problem.   All books access denied.  Have also re

I've just started getting the same problem this evening. Worked earlier today. I wonder what has changed?! 

Audible site has been up,and down a lot for past few days. They are doing some software changes and my library has been up and down several times.  They say it will settle down over next few days and this will likely also reflect in Sonos and Alexa connections

Yes but that doesn't explain why it works fine using audible. It's just a problem when trying to play on Sonos. 

Yes it does, there are multiple versions of the software in play at Audible, I have experienced ups and downs on mu Sonos, Amazon, IPad, IPhone and IMac systems are deifferent times over past week or more.

right now the IMac and IPhone accesses are stable and so is Alexa/Amazon.  Haven’t tried Sonos yet.

There may be multiple client apps but they all talk to the same API at Amazon so please don’t dilute this request for help with pointless arguments about client software.

Something is wrong with the Sonos client for Audible it’s being very unstable and I’m getting the access denied permanently now.

Come on Sonos fix this please.


I’ve tweeted the @SonosSupport team, and a number of other folks on the same thread have said they are having the same issue.


I've got the same issue was working this morning but not this evening. Audible app is working on Android. Fingers crossed it gets fixed soon. I'm thinking this is a taste of things to come for my legacy devices 😬

Mine has been doing the same for last week or so.  Annoying when pay so much for audible books.

I am getting the same problem since about 1 hour. It worked fine this morning. Tried to reauthorize the account, restart the WIFI, restart all apps. It works fine directly from the audible app, but not via SONOS.

I have same problem since a few hours ago. 

Userlevel 2

Same here. Unable to put a 9 year old to bed with his favourite Harry Potter. Audible plays fine via other clients (iOS), so the Audible API is up. Sonos has been re-authorised to Audible, I’ve removed the Audible service from my Sonos app and re-added it. None of that works.

Based on the error message “Unable to play XXX - access is denied” my guess is that Sonos is failing to authenticate properly against the Audible API.

Seems reasonable. Since there hasn’t been a change on the Sonos side of things, have you contacted Amazon/Audible?

Also getting this today, and not on a legacy device either. Reassuring that others having same problem. But Sonos need to sort this ASAP...

Same issue here. Tried reconnecting service but no joy. Plays fone on my app just won't talk to sonos. Yet i can see it on the sonos app. It just won't allow access.

I am having the same issue.  I’ve rebooted each device, my router, reauthorized my Audible account to no avail.  I can browse my Audible library via the Sonos app and desktop controller, however playback is always “access is denied”.

Same problem for me. Was working fine yesterday. I’ve reauthorised audible via sonos. Also deinstalled and reinstalled it. Still same issue.

audbile works fine through its own app- so not an account or audible issue. Seems specific via sonos

Userlevel 2

Also having the same issue. Diagnostic number is here 802047834

Userlevel 4
Badge +11

Greetings folks,


I just wanted to follow up and let you know there was an Audible Outage and it has been resolved. If you are still running into issues initiating Audible Playback to Sonos, let me know. I’ll be happy to help.