Access is denied when trying to play Audible book

Getting Access is Denied when attempting to play a book through the Audible service.  Audible works as a standalone app on my iPad.


Best answer by Krishma M 10 October 2020, 01:06

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

45 replies

Userlevel 5
Badge +13

Hi @ChadSchofield, thanks for your response and update. Yes, it should work perfectly now. You can always check on the status of the outage to Just let us know if you still need anything.

We and the community are always here to help.

Well, it's working now, which is great.

Userlevel 5
Badge +13

Hi folks, thanks for reaching out and welcome to the new users here in the community. Also, thank you for sharing your feedback and experiences here. Just to let you know, Audible is currently experiencing a service outage and when attempting to use the service you will experience a full playback failure. When the outage has been resolved and full functionality restored, we’ll keep you posted here. Just let us know. We and the community are always here to help.

One thing I noticed. When I went into my amazon account and checked content/devices I could see all of my sonos speakers listed as devices. I removed each and then reauthorized them from the Sonos app. They have not reappeared in Amazon! This appears to be a bug somewhere!


I’m getting the same denial. 

We are having the same issue. I did reset my amazon password a week or so back but I have reauthorized Sonos successfully. Any ideas?

Same problem here - can we get an update from Sonos support please??

Also the real time service status shows audible as operational, this thread suggests otherwise. . . 

same here, thank goodness its not just me, although ive been having IT issues all day. 

hope its resolved soon as missing my bedtime story.. hope its not an S1 issue..

Getting the same problem on the new app and missing my bedtime audio book  like many others it appears


I’m running new Sonos app.

Same issue here running  sonos1app


Me too, posted to Twitter but so far nothing. =/

I am having the same problem as above.

Since we downloaded MAC OS 10.15.7 we are unable to listen to Audible on Sonos.  We get an error message that says “Unable to access Audible.  Access is denied.”  Can you please help with this?

We ran a diagnostic program.  The diagnostic code is 1289885642.

Thanks Robert Powell

Ugh. I am having this problem also. I was able to play Audible over Sonos a couple of hours ago.  I can still listen to Audible on my phone, but Sonos tells me that access is denied. Have tried using the Sonos app on both my phone and my laptop, removing/reinstalling Audible, re-authorizing, and restarting my Mac. I’m out of ideas. Looks like I’m not the only one.


We are having the same issue tonight with Audible - access denied. Causing all manner of issues with the childrens bedtime!


I hope its a simple matter that will be resolved by tomorrow and it is not an issue with our system and setup. 

Hello I am getting

“Unable to play [Audible book Chapter X.] Access is denied.” I did try re-authorizing my account, but it didn’t seem to have any effect. I have S1(s) I have them setup under 2 different accounts I am getting it on both accounts.

What can we do to address this issue? 

I am having the same issue as well.  Looks like it’s been a persistent one (rather than about outages). I have two different systems in two different homes. Audible works fine on my S2 system - the only issue is on my system running S1. Would be a bummer if this is one of those intentional “glitches” designed to drive conversion to S2. 

Hi @Sebastien D., I just started getting the “Unable to play [Audible book Chapter X.] Access is denied.” I did try re-authorizing my account, but it didn’t seem to have any effect. If there’s anything you can do on Sonos’ side with regard to the functioning of the API, I’m sure I wouldn’t be the only one who’d appreciate it.

Getting the same problem as described with Audible 'Access denied: Chapter...' from both Sonos and Audible.

All working perfectly yesterday. Spotify working on Sonos rooms no problem. Audible working perfectly on phones.

Have tried restarts, checked updates... before we try anything more drastic will wait to see if it's another "outage", as that seems to be the solution offered.

Userlevel 4
Badge +11

Greetings folks,


I just wanted to follow up and let you know there was an Audible Outage and it has been resolved. If you are still running into issues initiating Audible Playback to Sonos, let me know. I’ll be happy to help.

Userlevel 2

Also having the same issue. Diagnostic number is here 802047834

Same problem for me. Was working fine yesterday. I’ve reauthorised audible via sonos. Also deinstalled and reinstalled it. Still same issue.

audbile works fine through its own app- so not an account or audible issue. Seems specific via sonos

I am having the same issue.  I’ve rebooted each device, my router, reauthorized my Audible account to no avail.  I can browse my Audible library via the Sonos app and desktop controller, however playback is always “access is denied”.

Same issue here. Tried reconnecting service but no joy. Plays fone on my app just won't talk to sonos. Yet i can see it on the sonos app. It just won't allow access.