Logging out


Userlevel 4
Badge +2
  • Rising Star
  • 2480 replies
In the new Dutch and French communities the systems keeps logging me out. Every time I enter the forum I have to log in. A forum problem?

39 replies

Userlevel 6
Badge +3
Drexit and Frexit?
Same here, in the UK
Userlevel 4
Badge +2
Almost a day has gone by. Nothing changed. This really takes the fun away.
Userlevel 7
Badge +3
Hi Beynym, it's not just you. The platform only allows you to be logged into one community at a time. Logging in on the EN community does disconnect your sign-in from the FR or any other side. We know this can be difficult sometimes, and we're talking with InSided to see if there's something to be done here.

Personally, I use either multiple browsers or an incognito window so I can be signed in to multiple communities at the same time. I'll let you know if I hear anything about this changing.
Userlevel 4
Badge +2
Ryan S wrote:

Logging in on the EN community does disconnect your sign-in from the FR or any other side. We know this can be difficult sometimes, and we're talking with InSided to see if there's something to be done here.


I don't want to be forced into jumping through hoops to stay connected. If this problem can't be solved I'll choose one community.
Interesting. Today, for the first time, neither of those boards show up in my list of available forums. Not an issue for me....just curious.
Userlevel 7
Badge +3
Airgetlam wrote:

Interesting. Today, for the first time, neither of those boards show up in my list of available forums. Not an issue for me....just curious.



They have separate community domains and are separate instances, such as the French one here: https://fr.community.sonos.com/
C'est fascinant, n'est-ce pas?

I'll admit that it's been *mumble* years since I lived in France, and spoke French. I retain only a rudimentary familiarity.
Ryan S wrote:

The platform only allows you to be logged into one community at a time.



OK, but I only ever use the english parts of the forum. I never used to have to log in, as it just remembered me, but now I have to log in every single time - something has changed....
Try clearing all your Sonos cookies from your browser. Hopefully then you'll only have to login once.
I thought this worked for me but apparently not. Sorry. Add one Australian user with the same problem. Only started happening in the last day or so.
Peter Mc wrote:

Only started happening in the last day or so.



I think that this has been happening for a few days, now - but not sure exactly when it started.
Userlevel 4
Badge +2
Question for a Sonos rep: when will this problem be solved? It's becoming a real PITA, having to log in every time I change communities...
Userlevel 6
Badge +3
beynym wrote:

Question for a Sonos rep: when will this problem be solved? It's becoming a real PITA, having to log in every time I change communities...



Well according to the response from Ryan S above it isn't a "problem". Personally I think this splitting off of the forums is rubbish and, in my opinion, indicative of and a symptom of the increasingly isolationist attitude of America at the moment.
The "foreign" language forums should be a sub-forum of their own as the present situation will make it less likely for cross-language support.

It's almost as if the forum owner's can't imagine anybody speaking multiple languages.

Frankly if I were a Europe based Sonos mod I'd be bloody furious.
Ironic really, given that InSided are Dutch, surely one of the most polylingual of peoples.
Userlevel 4
Badge +2
beynym wrote:

Question for a Sonos rep: when will this problem be solved? It's becoming a real PITA, having to log in every time I change communities...


Bump. Can I get an answer, please?
Userlevel 4
Badge +2
beynym wrote:

Question for a Sonos rep: when will this problem be solved? It's becoming a real PITA, having to log in every time I change communities...


Re-bump. I'd really appreciate an answer.
Userlevel 4
Badge +2
beynym wrote:

Question for a Sonos rep: when will this problem be solved? It's becoming a real PITA, having to log in every time I change communities...


Re-re-bump. I wonder why this is taking so long to answer.
amun wrote:

Ryan S wrote:

The platform only allows you to be logged into one community at a time.



OK, but I only ever use the english parts of the forum. I never used to have to log in, as it just remembered me, but now I have to log in every single time - something has changed....



Bump - as beynym says, why is this taking so long to answer?
Userlevel 7
Badge +3
Hey guys, sorry for the delay. I missed the notification on this one.

Stuart's post above is on the right track. The issue with logging out is a symptom of the fact that each of the forums is a separate instance and right now there isn't a way to integrate it differently so that the same login instance works for each one. We have this "on the list" with InSided as something we'd like to see solved in the future, as we think it's a problem, but currently there isn't a timeline or details I can share there.
Userlevel 4
Badge +2
Ryan S wrote:

we think it's a problem


Yes, indeed it is. As I said before, having to assist others in these circumstances is hardly feasible. It's a shame and a disgrace to a company as big and as professional as Sonos to accept this.
Ryan S wrote:

The issue with logging out is a symptom of the fact that each of the forums is a separate instance and right now there isn't a way to integrate it differently so that the same login instance works for each one.



Which doesn't address why I have to keep logging back into the same instance - as I said, "OK, but I only ever use the english parts of the forum. I never used to have to log in, as it just remembered me, but now I have to log in every single time"
Userlevel 7
Badge +3
beynym wrote:

Ryan S wrote:

we think it's a problem


Yes, indeed it is. As I said before, having to assist others in these circumstances is hardly feasible. It's a shame and a disgrace to a company as big and as professional as Sonos to accept this.


I know it makes things a bit frustrating and it's something we're trying to work on a solution for, but right now the best I can offer is a workaround, such as using separate browsers or incognito modes. The same login situation happens between our beta community and our other communities, because they're all separate instances. If I hear any news or details on this I'll be sure to let you know.

@amun, that shouldn't be the case as far as I know. I'd be happy to take a look into that with you. How often do you need to log in? Do you find that it's after a certain time period of inactivity or perhaps after going to certain pages outside the community, like the FAQs or our store?
Userlevel 3
Badge +1
I've got the same problem. I log in at the top of the page and make sure 'Remember me' is ticked. All is fine while I'm on the forums but if I close the browser (Firefox) and then open it again and come straight back to the forums I have to log in again!
This is the only forum where I have this problem so it can't be anything to do with browser settings. It really puts me off coming back here.
Userlevel 3
Badge +1
When I sign in again (like I've had to just now to post this!) it does retain my email address in the sign in procedure but forces me to enter my password every time I visit here and want to post.

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings