Bass Problem in Play 5


Badge
Helle suddenly from yesterday my play5 stop producing bass as before.. i can feel bass even in 30% of the volume.. but not anymore from yestersday.. i dont know what happend suddendly,, the only thing i did recently is calibrate the turePlay.. but even after disable the truePlay and reset factor settings,, no luck.. any idea what could be the issue..

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Userlevel 7
Badge +21
Might have had an internal amp failure, probably worth calling Sonos on Monday to get it sorted out.
Badge
Might have had an internal amp failure, probably worth calling Sonos on Monday to get it sorted out.

Thanks Stanley I will check them.. but I bought it from bestbuy
Badge
hi there

Hello
Userlevel 7
Badge +21
Sonos support might prove better than you get from Best Buy, I originally purchased a few pieces of Sonos gear from them but after multiple support and damaged (internal, invisible problems - heat related from outside storage by BB over a Phoenix summer) product issues learned my lesson and buy either direct or if I want an extended warranty through Amazon.
Badge
Sonos support might prove better than you get from Best Buy, I originally purchased a few pieces of Sonos gear from them but after multiple support and damaged (internal, invisible problems - heat related from outside storage by BB over a Phoenix summer) product issues learned my lesson and buy either direct or if I want an extended warranty through Amazon.

True, from next purchase I will buy from Sonos directly .. but this one is branch new one just 35 days old