Is My Roam Dead? Won't power on.

  • 24 April 2021
  • 57 replies
  • 19247 views

Userlevel 2
Badge +4
  • Prominent Collaborator I
  • 66 replies

 

After struggling to get my Roam pairing with Bluetooth devices and finally succeeding, I managed to get my Roam working both via the S2 app and via Bluetooth. For a day. It charged to 100% and was working plugged-in and on battery. I turned it off last night and woke up this morning and nothing I do will turn it on or wake it up (if it were sleeping. I've tried multiple chargers and cables (in case the battery somehow went dead. No joy, no lights, no sound, nothing. I could occasionally see a faint orange LED near the center below the SONOS logo underneath the mesh, but it goes away eventually. Anyone else have the same problem or suggestions? I've tried to factory reset and that isn't working. Held he power for over 20 seconds with and without the play pause button held simultaneously. Any ideas or help would be appreciated.


57 replies

Came back here to report maybe some positive news for other folks - I spent some time with Sonos support today, and they recommended a hard reset, which isn’t in the user guide… Hold the power button down for 12 seconds until the orange light turns back on. Wait a few moments and then see if you get the white light at the top back. If you do, check the app and see if it’s back online. This did the trick for me and now it’s working normally again! (Before I did this, I couldn’t get it to do anything outside of the orange light turning on when I plugged it in.)

Badge

Oh great, so this is a wide spread thing. I got my Roam yesterday and it’s dead now. So far the hard reset is doing nothing. The button on this thing has to the most unsatisfying button ever

Userlevel 1

Oh dear, mine seemed to be experiencing the same problem but I have just tried it to charge via usb cable and it seems to have started working, but it doesn’t explain why it didn’t charge on the wireless charger. Try using the USB cable instead of wireless charger if you haven’t tried it, must be some bug for the wireless charger

Userlevel 1

It would really help if those who reply here first read the narrative and other comments before suggesting the OP do something that has already be explained has been done. 

I am sure many people will be rushing to help you and share their experiences of what they did to fix their issues….

Really disappointed in this product. Have had it less than a month and every time I want to use it I need to hard reset it. Would advise others not to buy. I have a lot of Sonos equipment and this is the first utter failure. 

Userlevel 2
Badge +4

It would really help if those who reply here first read the narrative and other comments before suggesting the OP do something that has already be explained has been done. 

It’s the official Sonos Roam charger with the included type C cable.  5v/2.1amps

@martinwesterstrand 

That sounds a little like a faulty button (possibly?). I would perhaps video your experience and also submit a Sonos diagnostic report and make a note of its reference. Then contact/chat to Sonos Support via this LINK.

Hope you get it sorted.👍

The button works just fine.

So why the difficulty starting/resetting it etc? My Grandson (12yrs) has the Roam and he has no issues with his device buttons, they all work perfectly, exactly as described in this YT video…

 

Userlevel 6
Badge +15

Hi @smarner, welcome to the Sonos Community!

If none of the steps above have worked, including the hard reset (13~ seconds holding down the power button), and you’ve confirmed that the charger in use meets the recommended requirements (5V/2A), then I’d recommend reaching out to the Support Team via live chat or phone call so they can take a closer look :)

Sonos replaced it, new one working as expected.  
Was happy they at least had advance RMA available.

If you read the thread you will see that others also have issues with the device being “bricked”. Meaning not responding to anything. Not charging, buttons, resets etc. Suddenly the device starts to work and everything works just fine. For me the Roam will not start(efter normals standby mode or manual standby) without a reset using the fully functional power button for 12+ seconds. 

I can only reiterate what I mentioned earlier…

I would perhaps video record your experience and also submit a Sonos diagnostic report and make a note of its reference. Then contact/chat to Sonos Support via this LINK.

And… I do sincerely hope you can get the matter resolved.👍

I'm having  the same issue :(

Charged to 100%.. now it won't turn on but I get the orange faint light. It won't detect on the sonos app either.. 

I'm considering sending it back. 3days in.. I  shouldn't be having issues this early on

My Roam is also dead. Bought it to be used in our newly bought housemobile. Bought Sonos since I wanted something reliable...here we are 😂

Same problems here. Problems with play back from the start and now won’t even turn on. Very disappointed with what should be a premium product - will think twice before buying anything else from Sonos. Bought from John Lewis so will be taking back. 

Thanks this thread really helped. I had tried the 14 second reset while plugged in and it did not work. I then tried it while unplugged after reading this thread and hey presto it started to work. Mine was also on 100% charge as soon as it showed in the app after starting again. Thanks all

My Sonos ROAM has exactly the same problem. After a month of usage, it does not get charged at all. Tried various USB chargers even 5V/2A (10W) charger. Please note these were not wireless chargers. Tried charging through laptop’s USB port too

It just shows the orange light for a sec or two; then goes blank. Sometimes if I disconnect and reconnect the USB charger, it shows orange light lit up for about two secs; then blinks orange once or twice and then goes blank.

Battery does not hold charge at all earlier when it worked. Hardly lasted a day on standby.

I have some 8 SONOS speakers including ARC. This is the worst Sonos speaker I ever had. Unfortunately, I have ordered one more Roam which I am yet to open. Wonder if I should return both!

Userlevel 7

Do you still see the Roam under your Products in the Sonos app? What happens when you perform the steps in this article to reset the speaker? 
https://support.sonos.com/s/article/1096?language=en_US

Userlevel 2
Badge +4

No, it no longer appears in the app. And nothing happens when I perform a reset.

Userlevel 7

Try to charge the Roam for about 15 minutes and then try to add the Roam/run the setup process in the Sonos app again.

Userlevel 2
Badge +4

I’ve been charging it all day on various chargers. It simply won’t turn on. I’m pretty sure this one is defective.

Userlevel 2

Mine is dead too!

Same problem.   My new Roam worked for 2 weeks, but now it won’t power on.   Orange light comes on when I plug in the USB C cable, but nothing else.

Mine has a flashing orange/red light after being charged, I can’t get it to turn on/off! Is it a return job?

Same problem. Mine’s lived since day one on the Sonos QI charger. I suspect in my case the issue lies more in that element than the actual Roam.

If use a different 2.1a charger (as support told me to do) plugged straight into the Roam it’ll come back to life and charge. 

I’m not sure if the Qi is getting it’s self in a pickle and de-activating its self somehow maybe, and then the Roam is slowly running out of charge, and because it takes so long to charge it means it looks dead everytime I pick it up. 

I’m running one more experiment and then I’ll get a new charger from Sonos as a starter 

Reply