Need help with Symfonisk connecting to system

  • 24 March 2024
  • 4 replies

I have a Symfonisk (Gen2), brand new. I can set up the Symfonisk up in the app, however upon completion it states I may need to unplug and then replay the speaker for it to show in my system.

It doesn’t show in the system. I have unplugged it for for varying lengths of time. I have tried on both an iPhone and android phone. I have tried resetting the Router/WAP. I have factory defaulted the speaker and reset it up with the same issues. The device is on the other side of the wall from the WAP.

My router/WAP as well as the  ISP is AT&T , the network name has no spaces or special characters. My password has special characters. I have even take. The steps of assigning a static IP and when that didn’t resolve it, I even MAC filtered the device so it’s always allowed. I also adjusted the channels on both 2.4 and 5 to mitigate interference.

I can set the speaker up just fine but then it vanishes the moment setup is complete. Any help would be appreciated. I remember Sonos being a pain in the butt about 10% of the time when I used to set these up for clients 7+ years ago but I figured those problems were long gone. I didn’t realize these uniquely Sonos issues are still around, and it’s honestly ridiculous.


Best answer by Corry P 28 March 2024, 13:23

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Also, before I get anyone that says I should make the Sonos static in the router, I did. Not only that, the router shows that the Sonos has a strong and active connection on that static IP. And I’m using my phone to access the router, with the cellular service turned off. Literally everything is working the way it should, but the Sonos software. Any real help would be greatly appreciated.


Userlevel 7
Badge +22

A quick thing to try, connect your controller to your 2.4 GHz WiFi link and see if things work. Lots of iffy hardware out there that doesn’t fully link the Ethernet, 2.4 and 5 GHz connections.


Userlevel 7
Badge +22

I gave the list here a quick look and didn’t see ATT on it.

Userlevel 7
Badge +18

Hi @Doc Kleemann 

Welcome to the Sonos Community!

Sorry to hear of the issues you’ve been having - that does sound frustrating! You’ve clearly done quite a lot of work trying to fix this (and exhausted a lot of the advice we would be able to give you here), so I suggest you let us give you a helping hand by getting in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports.

For what it is worth, I can see that your speaker is currently connected to our cloud servers, so it seems likely that the issue lies with the configuration of either your network or your phone.

I hope this helps.