help connecting in France

  • 24 August 2022
  • 8 replies

Can anyone help, please? I brought my Play1 to France on hols. It normally works through my iPad or my iPhone. I can get both to see Sonos Wifi, but then it does not connect.


the “System” button in “settings” is greyed out. I have rebooted the router, uninstalled and reinstalled the App, and I am stuck.


any ideas, please?


Best answer by ratty 25 August 2022, 13:00

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Is this in a rental? Describe the network there for us. Does the router have an obvious make/model? Did you need a password to connect your phone to the WiFi or is there an open guest WiFi?

Have you tried wiring the Play:1 to the router? That’s assuming you can locate an Ethernet cable...

It’s a holiday home, with 4G wifi.i It’s an Orange Huawei Router with a password.


i do not have an Ethernet cable 

Userlevel 7
Badge +17

You state “I can get both to see Sonos Wifi”. To my knowledge there is not such thing as "Sonos wifi". What do you mean exactly?

Normally connecting to a new network would not be much work, though the absence of an input for wifi credentials on Sonos devices makes it a bit harder than on, say, your printer. An ethernet cable would make it possible to connect the Play:1 to the router and then put in the wifi credentials of the router. You could buy an ethernet cable and try this.

If I follow the instruction in the App for when there is a new wifi, it asks me to connect to wifi on the iPad/iPhone, and to the network called “Sonos”. I get that far, then it cuts out with a note -”no internet connection."

The phone may complain about ‘no internet connection’. This is normal, as it’s temporarily connecting to the ‘SONOS’ ad-hoc WiFi from the speaker.

Ah. So it might work? 

off to try...

Userlevel 7
Badge +17

Ah, right the Sonos wifi is makes it possible to put in the credentials of the real wifi. The Play:1 works different from my One’s. Sorry if I caused any confusion.

Sonos themselves have fixed it