Switch off WiFi and Bluetooth PERMANENTLY from Sonos One

  • 27 January 2020
  • 92 replies
  • 4826 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

92 replies

Userlevel 7
Badge +17

@tpalmquist06 Since the bluetooth version that is built in to Sonos is BLE (low energy), where do you get the notion that it’s emissions would be high? 

If you are worried about the harmful effects of non-ionizing EMF, WHY ARE YOU BUYING WiFI DEVICES AT ALL!!!???

I’m worried by the harmful effects of smoking.  So I don’t smoke.  Ever.  Period. 

And if I were worried about the harmful effects of non-ionizing EMF, I wouldn’t own a cell phone, or Sonos, or a WiFI router, or anything that uses WiFi.  Ever.  Period. 

I wouldn’t expect Sonos to accommodate my wishes when, if my fears are founded, I shouldn’t even allow their product in my house.  

Several people making fun of the BT topic in this post - that seems unproductive to the question.  The point is that many people want to have control over the WiFi and BT signals from their devices.  Sonos made an improvement and provided the WiFi control but seems to have then taken a step back with their new devices support of BLE.  Beam and SL have BLE and it is operating 24/7 (not simply during config). The Bluetooth footprint is over 6.00 V/m which is considered very high. Sonos has unfortunately now elevated themselves to the level of Samsung where they impose a technology that the end user cannot selectively turn off. From the end user perspective (the people who paid for the device) that is not okay.  WiFi and BT should be controllable but unfortunately new gen Sonos devices are imposing a BT signal that cannot be managed.   The original question on this post was asking if there was anyway around this issue.  I believe the answer is no. If this is correct Sonos should reconsider the way they are using / imposing required BLE. 

So is there no EMF from the Google device, the router or the tablet? They are all electronic devices. 

It is very very low. The switch is ground connected and I use at CAT 6 shielded ethernetcable, wich reduces the e-field to a minimum in the tablet. The tablet is in fly-mode and dosen’t emit any radiation from wifi og bluetooth

Userlevel 7
Badge +18

So is there no EMF from the Google device, the router or the tablet? They are all electronic devices. 

I have to ask the OP: how are you controlling your Sonos speakers without any device emitting EMF? Can’t be an Echo, or a Google device, or a mobile device obviously.

I use voice with google assistent and then I use a android tablet connected to a ethernet cable

Userlevel 7
Badge +23

I have to ask the OP: how are you controlling your Sonos speakers without any device emitting EMF? Can’t be an Echo, or a Google device, or a mobile device obviously.

I know I can turn off the WiFi and have already done so on all my Sonos speakers. It is only the bluetooth that is my issue. And it is on all the time, not only when setting up the device.

 

I just bought a new Sonos One. The bluetooth is still on after the setup and there is no way to disable it.


How can you tell that the Bluetooth is still on?

I have a device that can measure EMF radiation. And the WiFi is turned off in the speaker and it is still emitting radiation. My other Sonos One speaker dosen’t do that, so I assume that it is the bluetooth.

If all your speakers are wired (I assume they are) you can turn off the wireless radios in the speakers.

Go to Settings, System, then under Products tap the speaker type (for example,  Play:5) for each product and then Disable WiFi.

If you have a Sonos HT then it is best to leave the radios on the components on and wire only the main speaker. 

Userlevel 7
Badge +22

Even your remote island option is iffy given the number of high power ocean penetrating radar surveillance satellites there are orbiting today.

Userlevel 7

Hi @Henrik Duedal 

I don’t think Sonos is going to introduce a switch to turn off Bluetooth LE (Low Energy). Accordingly it’s only active during setup.

It’s not my intention to get into a long debate about the source, cause and effects of EMF radiation. However to target Sonos IMO is a bit of a stretch given all the other probable sources of EMF.

Take a look at the YouTube video in the link. After viewing it you may want to move to a deserted island. Although moving to a deserted would be extreme the bottom-line is that there’s no escape. 

https://www.bing.com/videos/search?q=what+is+emf+radiation&docid=608035865481642019&mid=038BE28E7B0277E3EFF5038BE28E7B0277E3EFF5&view=detail&FORM=VIRE

 

Userlevel 7
Badge +18

I just bought a new Sonos One. The bluetooth is still on after the setup and there is no way to disable it.


How can you tell that the Bluetooth is still on?

I just bought a new Sonos One. The bluetooth is still on after the setup and there is no way to disable it. Please make it possible to turn it off. I'm also concerned about EMF radiation. There are many studies that says it is harmfull. I think it will be our generation smoking problem. So please stop making lame jokes about it.

I have a to year old Sonos One with voice assistent, and there is no bluetooth in that speaker, so I was very surprised and dissapointed to see it in my new one. The new speaker is useless to me :-(

Make sure to wrap your flat in a Faraday cage to prevent everyone else’s BT and WiFi signals from getting in. And cellphone signals.

 

Don’t forget the solar radiation.  Nasty stuff. 

Userlevel 7
Badge +23

Make sure to wrap your flat in a Faraday cage to prevent everyone else’s BT and WiFi signals from getting in. And cellphone signals.

Bluetooth is only active when setting up.  WiFi can be turned off in the settings menu:

How to disable or enable WiFi on your Sonos players