Adding New Beam Disconnect Error

  • 13 January 2021
  • 5 replies

I have existing S1 products and never had any problems all wired with Ethernet.

Just bought Beam, and three other components for TV surround.

Got the Beam. The S2 app sees it when add product but the next step takes forever while the device is making the loud “chimes” and then disconnects.

I have say I can only get to that point after powering off all of the S1 product because the lame S2 app always just sends me to the S1 app.

To add to the confusion. The S1 app can try to add the Beam as well. With it I can pick add product, it shows the Beam and when it gets to the point it says to press the “infinity symbol” button and hear chime, I do that, it waits a min or so and gives me an error.

I‘ve tried all suggestions I can find in knowledge base and community. Went through the chat bit to create a ticket.

I am not liking what I’m seeing so far especially with the different apps. It seems running S1 and S2 doesn’t really work very well.

Any thoughts, suggestions, similar experiences?

I spent $1500 on multiple devices for the 5.1 surround solution and waiting for the other devices. Maybe one of them will work indicating I have just a bad Beam?

it is a shame if I have to go with another solution… I’ve really loved Sonos until this experience.

Even if I get everything working I don’t know if I’m going to want to use two apps. Can you group S1 and S2 devices to play through a service like Spotify?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 7
Badge +17

Why did you put the Beam on S2? If you like S1 (and intend on keeping it for your older devices) there’s no real reason to go to S2.

And you can’t group S1 and S2 devices, so that’s another reason for some to stay S1.

The online user guide from Sonos says to use S2 app.

I only tried the S2 app because I couldn’t get the S1 app to work.

Both apps see the device and let me choose it, but the next step fails.

Userlevel 7
Badge +17

I’d reset the Beam and put it on S1, maybe call Sonos and let them guide you.

I did that multiple times. Thanks.

it is good to know that I can avoid S2. That helps a lot.

The Sonos One SL arrived. Same problem as the Beam. The app sees it but the step after pressing the button on the device fails.

the S1 app is telling me to press buttons that don’t exist on the device, but I’m assuming it is the same button as the Beam with the infinity symbol.

Maybe my iPhone 12 isn’t compatible?