Answered

Sonos Arc - Metallic Sound


Userlevel 6
Badge +6

Hi All.

It’s a relief that Sonos has identified the bug that’s causing the bass distortion in Sonos Arc. Thank you @Ryan S for working with the Sonos Communty to identify the problem quickly.

Having said this, I believe that Sonos still needs more work to make the Arc sound as it was advertised. Currently, multiple people on Reddit including myself are reporting the highs being too high which sort of feels “harsh”. This improve the speech clarity and brings out details in the movies, but the warmth in speech is lost because the voices sound thin and metallic (for eg. actors I know having heavy voices don’t sound heavy). I was expecting the mid-range to be a lot better considering the Arc has 8 woofers. 

I have tried TruPlaying twice without success (Turning TruPlay off produces muffled sound). Adjusting the treble also did not help much. Loudness turned on and off does not make a big difference either. May be, this is how the Arc is tuned?!

 Anyone else feels that Arc is over-emphasizing the highs with compromised mids?

icon

Best answer by Scott - Sonos 3 July 2020, 00:56

View original

980 replies

I just bought an ARC as an upgrade from the Beam Gen 1 and seem to be having the same issues. Hopefully someone can give me a definitive answer.

regardless of trying to tune using Trueplay including sitting in the same place, not turning my iPhone upside down etc, I still can’t get a “warm” sound. The audio is very precise but seems to have a bright effect. Watching content with dialog from a man that I know has a deep warm voice, it sounds thin. It’s like using the tv speakers. Low bass noises are good but it just lacks mid range. I’ve changed the EQ bass and treble setting but nothing works.

What am I doing wrong ? My old Beam had more warmth to the sound than the new Arc. Does it have to be “run-in” for a while to get the mid range working?

I just bought an ARC as an upgrade from the Beam Gen 1 and seem to be having the same issues. Hopefully someone can give me a definitive answer.

regardless of trying to tune using Trueplay including sitting in the same place, not turning my iPhone upside down etc, I still can’t get a “warm” sound. The audio is very precise but seems to have a bright effect. Watching content with dialog from a man that I know has a deep warm voice, it sounds thin. It’s like using the tv speakers. Low bass noises are good but it just lacks mid range. I’ve changed the EQ bass and treble setting but nothing works.

What am I doing wrong ? My old Beam had more warmth to the sound than the new Arc. Does it have to be “run-in” for a while to get the mid range working?

It’s difficult to comment without being able to hear it… So you maybe best to submit a system diagnostic and note or post it’s reference back here and then contact/chat with the Sonos Support Staff via this LINK and see if they can see any issues with the device.

I’ve sent the diagnostics. Here is the reference 1985465114.

I’ll contact support tomorrow 

I’ve submitted the diagnostic reference 1985465114. I’ll contact support tomorrow and see what they say.

Decided to return the Arc and keep my Beam for now. At least until Sonos sort out the Arc sound or I decide to get a Bose or similar. Such a shame …..

Reply