Sonos Arc audio keeps cutting out.



Show first post

205 replies

Userlevel 7
Badge +18

Hi @MLS11 

Does all sound cut out in the room, or is it individual speakers that cut out?

First, I recommend you unplug the Arc, the Sub, the Surrounds and the TV from power. Once the TV has been off for 30 seconds, plug it and the Arc back in. Please wait until the Arc has a solid white light before plugging in the rest of the speakers.

If you have a WiFi access point (or router) in the same room, please configure it to only use one 5GHz channel, rather than it being set to Auto.

Thanks.

I have an intermittent problem where occasionally the sound drops out for a second and then resumes. I have an Arc, two One SLs and a Sub. My diagnostic report is 1648205849. Thanks. MLS

Badge

Still having this issue with my Sonos Arc + Samsung QE65QN95A + Nvidia Shield Pro 2019.

Sonos has concluded that the issue is with Nvidia Shield and the way this device is sending the audio signal from Plex over HDMI. Tried different framerate settings and tried the Refresh Rate app. But still no solution. Some much time spent troubleshooting. Really starting to regret buying the Arc..

Confirmed the HD Fury Arcana resolves the issue 100% so it’s definitely an issue with the lossy encoding of atmos over Dolby digital plus pass through over hdmi arc instead of eArc to the sonos arc. Likely some edge case between how Netflix encodes atmos and how LG and other manufactures pass through over ARC.

 

The Arcana splits the hdmi signal, sends audio to the Sonos Arc over hdmi eArc and video to the Lg over hdmi arc. I still have volume controls but now I also have upscaling, reliable atmos, and the ability to force HDR. Love it. Expensive, but worth it overall 

Going to try this Amazon.com: Lindy HDMI CEC Less Adapter, Female to Male (41232): Computers & Accessories

 

And if that doesn’t work then this  Amazon.com: HDFury Arcana: Electronics

fyi. lg requires HDMI-CEC for Sound out over HDMI ARC. Could it be that Sonos Arc needs to be updated to handle signals from LG HDMI-CEC or ignore it?

Confirmed I can reproduce this in any netflix show on the roku using any surround sound. Not just Atmos. 

 

I have not been able to reproduce this in other apps such as the Apple TV. I think this must either be a netflix app stream encoding or surround sound decoding problem. 

Figured out a setup to reproduce reliably. 
 

Roku ultra 4K 

auto pass through with lg hu85la 

sonos arc 

playing shadow and bone over Dolby atmos.

 

So every five minutes or so the audio goes silent. I back it up 15 seconds and it comes right back, every time. 
 

I’ve also seen the stuttering can be solved by rebooting the Sonos arc. I’ve also noticed both of these things on my Xbox one S.
 

I know Sonos is reluctant to issue a recall and having trouble finding fault but all my evidence points to the arc being the issue. I think it’s software, one of the registers isn’t getting charged correctly or their buffer is overloading. Something. Because when I force it to clear the stream by rebooting or backing it up 15 seconds everything go back to normal. 
 

diagnostic number 2006447374

My new Arc is cutting out periodically. My LG tv switches to internal speakers and I have to put back on hdmi arc 2 but sometimes it doesn’t switch. Then while it’s on hdmi 2 arc sound it will cut out intermittently. I’ve submitted diagnostics. 

 

COULD IT BE THE NETFLIX APP ON AN APPLE TV BOX?

Sub, Arc, One surrounds, Apple TV 4K, LG Nanocell

 

Based on my tests, I get a lot of audio issues - cutting out, complete audio loss for long periods and losing Arc audio to the surrounds - but only on Netflix played via the Apple TV box
 

Any other source that is not Netflix via Apple TV box - doesn’t even matter if it’s Dolby Atmos or not - plays perfectly. Disney+, Amazon Prime and Apple TV+ material played thru Apple TV 4K are fine. Even using the smart TV‘s Netflix app has no problem whatsoever.

 

 Check it out. I believe the Netflix app doesn’t play nice on an Apple TV. 

Don’t know why I can’t edit my own post but here’s an update: I deleted and reinstalled the Netflix app on my Apple TV and playing Lost in Space for 30 minutes now with zero problems. When I had issues, they occurred every 20 seconds or so. Everything working perfectly right now, Lost in Space coming thru in full Dolby Atmos glory. Hope this helps others. 

COULD IT BE THE NETFLIX APP ON AN APPLE TV BOX?

Sub, Arc, One surrounds, Apple TV 4K, LG Nanocell

 

Based on my tests, I get a lot of audio issues - cutting out, complete audio loss for long periods and losing Arc audio to the surrounds - but only on Netflix played via the Apple TV box
 

Any other source that is not Netflix via Apple TV box - doesn’t even matter if it’s Dolby Atmos or not - plays perfectly. Disney+, Amazon Prime and Apple TV+ material played thru Apple TV 4K are fine. Even using the smart TV‘s Netflix app has no problem whatsoever.

 

 Check it out. I believe the Netflix app doesn’t play nice on an Apple TV. 

I had the same problem with my Arc/One SL/Sub setup connected to a Samsung Frame. Music stream via AirPlay worked fine but the signal from the TV would occasionally cut in and out and was only temporarily fixed by unplugging the Arc.

Solution: go to expert sound settings on the TV and make sure HDMI-eARC Mode is set to “Off”. Mine was set to Auto when experiencing this issue and when I switched this to Off it started working immediately and at least hasn’t happened again yet. Atmos appears to still work on things that send the signal like my Apple TV 4K. 
 

maybe that will help others, give it a try!

I tried to connect the bar with Ethernet but the problem stays. It cuts out for like 10 seconds and then plays on again. It happens like every 10/20 minutes. Need to timer it. 

Same issue here with a new Samsung Frame. Pretty disappointed - no issues with my much cheaper Vizio bar. 

Hi guys! 
 

I recently bought the Sonos ARC. I connected the ARC on my Mesh network and trough HDMI 3 (eARC). My tv is a Sony KD65XH9005. 
 

But whatever I watch/listen I keep having sound drops like 10 seconds at least every 15 minutes.

 

Is anybody willing to help me?


thank already! :)

I have a sonos ARC and sound keeps cutting out for 1-2 seconds and then picks back up. My sonos was fine for about 1 week after purchasing but now the sound will cut out periodically. Here is my diagnostics number 103248445. How can I fix this issue?

Hello,

purchased my Sonos Arc and have it connected to a Samsung Q80T. Sound cuts out every few minutes for about a second or two. I’ve read the thread and it seems everyone else is having the same issue. Any fix yet? I have a $300 HDMI and I’m in $800 for the ARC. This shouldn’t be happening. Never had this issue with the Soundbar. Help!  #: 1929605254 

Userlevel 3
Badge +2

Just bought a 2020 Samsung Frame and the Arc. Same as everyone here. It cuts out. This is brutal. No fix yet? It’s crazy how Sonos’ canned responses just keep getting dished out to everyone. Trust me, it’s not wireless interference Simon! Are you guys giving refunds or what?

 

 

 

Sonos still maintain this is a Samsung issue so as far as refunds are concerned I’m affraid it’s “or what”!

Just bought a 2020 Samsung Frame and the Arc. Same as everyone here. It cuts out. This is brutal. No fix yet? It’s crazy how Sonos’ canned responses just keep getting dished out to everyone. Trust me, it’s not wireless interference Simon! Are you guys giving refunds or what?

 

 

Likewise. Seems a shame and quite poor service from Sonos ?

Still have same problem

Userlevel 1

Same issue. Ever since I purchased the Arc last year, it has intermittently cut in and out which detracts from whatever I’m watching.  Just surprised that after all this time, Sonos still hasn’t found a fix. Never had this issue with my old Sonos play bar. 

Same issue sonos goes quiet for a second or 2.. Issue number 143629748

known issue….. I have a Samsung Frame TV and get cut outs with eARC enabled. It affects many TV mfgs. I suggest disabling eARC until some1 fixes it….

Same setup, same issue. Bu I have a hard time accepting to shut down arc as the sound is so much better when it works... So I am standing up, walking the walk, shutting it off and turning it on Every single time. Recently, on occasion I lose the sound completely, not only back and forth... 

Same issue here any fix yet? Changed hdmi , restarted, plug unplug,the cutting out always comes back in a day or so 

Userlevel 4
Badge +2

known issue….. I have a Samsung Frame TV and get cut outs with eARC enabled. It affects many TV mfgs. I suggest disabling eARC until some1 fixes it….

Reply