Answered

playbar works but surround play 3 speakers don't

  • 29 September 2013
  • 223 replies
  • 13115 views

my sonos play bar and surround sound play 3's work perfectly when i play music or apple tv but when on tv nothing comes out of surround sound speakers. all my components are connected into the tv and then the playbar has optical out. so it clearly works as music and apple tv work but normal tv channels only play through the bar. please help
icon

Best answer by Ryan S 23 December 2013, 20:53

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

223 replies

Userlevel 7
Badge +20
I have the same problems. I have the playbar and 2 play 3s. Not words coming from the play 3s only play bar...
Diagnostics number 7013019
Thanks


Hi priyesh30,

Your PLAYBAR is reporting that it's receiving a 5.1 signal so the surround audio should be working. Some media has fairly quiet rear sounds though. Please try playing a few different things and see if you can head the rear speaker audio. It may also help to increase the surround volume in the settings menu under room settings for your PLAYBAR.
Userlevel 5
Badge +12
It seems to me that implementing full channel stereo for TV stereo audio as well would eliminate tons of comments like this.
Userlevel 7
Badge +26
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

You're flagged for the updated now too Rob.
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hi Ryan, thanks for the v speedy response!! Unfortunately the fluttering is still there after the update, what can I do next? Thanks
Userlevel 7
Badge +26
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hey Rob, for anyone still having trouble after the update we recommend giving a call on our Customer Care line to have a technician look at this live.
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Will do, thanks Ryan
Hi, same Problem............diagnostic code 3350494
Hi, same Problem............diagnostic code 3350494
Userlevel 7
Badge +26
Hi, same Problem............diagnostic code 3350494
Norbert, you're flagged for the update, go ahead and click Check for Software Updates.

Cheers.
Hi, same Problem............diagnostic code 3350494
Hi Ryan, now it works better. Not perfect, but it works. Thanks a lot, good Job. Cheers.
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hi I am having the same issue. Confirmation number is 3355606
I have the same issue diagnostic: 3354288
Userlevel 7
Badge +26
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hello User132678,

You've been flagged for that update, go ahead and check under Manage.
I am also having this issue - play 1s won't work during normal tv operation, but will work for DVD and Iphone music.  Diagnostic code is 3347672.  thank you so much!


Just an update for others experiencing this problem and the patch didn't work.  Time Warner came out today and switched cable boxes and my Play 1s now work.  Yippeee!!!  Had a Cisco HD cable box.  It was replaced with a Motorola one and we are back in business!!
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

diagnostic uploaded on 3361471 same problem with play 3's
I have the aame problem with play 3's and playbar. Diagnostic 3361640. Thanks
Userlevel 7
Badge +26
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Mark, you're now flagged for the update.
Userlevel 7
Badge +26
I have the aame problem with play 3's and playbar. Diagnostic 3361640. Thanks
Hey Grant,

You're good to update now too. Go ahead and check under Manage.
I have the aame problem with play 3's and playbar. Diagnostic 3361640. Thanks
Hi can you check my diagnostics too? Number is 3362368. Thank you.
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hi can you check my diagnostics too? Number is 3362368. Thank you.
Userlevel 7
Badge +26
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hi Joris, you can now check for updates and apply the patch.
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hi Ryan, thanks! Problem solved 🙂
Userlevel 7
Badge +17
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

hi, I have this problem with my surrounds on TV playback.  My diagnostics # is 3363376.  Ive also asked an update for the missing spotify and radio search on PC controller - will one update overwrite the other or are they separate for each device ?
Userlevel 7
Badge +26
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hi Nick, the current version of the update includes both patches. You're all set to update if you haven't yet.
Hello,

You may need to adjust the volume of your surround speakers higher. Can you please follow these directions to increase the volume of your surrounds?

Using a handheld Sonos controller

  1. From the Settings menu, select Room Settings.
  2. Select the room the PLAYBAR and surround speakers are located in. It appears as Room (+LS+RS) on the Room Settings menu.
  3. Select Advanced Audio -> Surround Settings.
  4. Choose one of the following:
  • SURROUNDS: Choose On or Off to turn the sound from the surround speakers on and off.
  • Drag your finger across the slider to increase or decrease the volume of the surround speakers. 
Using the Sonos Controller for Mac or PC

  1. Select Manage -> Settings (PC) or Sonos -> Preferences (Mac).
  2. Select Room Settings if it is not already highlighted on the left.
  3. Choose the room the PLAYBAR and surround speakers are located in from the Room Settings for drop-down.
  4. Select the Surrounds tab.
  5. Choose one of the following:
  • SURROUNDS: Check to turn the sound from the surround speakers on; uncheck to turn it off.
  • Click and drag the slider to increase or decrease the volume of the surround speakers.
Please let us know if you're still experiencing this issue with the surrounds turned up.

Cheers.

Same here #3365444