Answered

Multichannel PCM on Arc


Userlevel 4
Badge +1
  • Avid Contributor III
  • 11 replies

Are you really not supporting multichannel PCM on the newly announced Arc?

Why? It’s not a licensing issue this time.

It seems like there is always something missing with your home theater products.

icon

Best answer by Ditte 10 November 2020, 16:39

View original

328 replies

Userlevel 7
Badge +17

Hi @GuitarSuperstar 

I’m glad to hear you’ve spotted an improvement! As mentioned on another thread, we’re still not announcing it as fixed though. I’ve checked some internal documentation and it’s still not official. However, if it’s usable it’s usable - great! 

 

Userlevel 7

@GuitarSuperstar - Sonos just released a 13.2 update with bug fixes - I wonder if you wouldn’t mind checking if multichannel PCM 7.1 mixing issue has finally been resolved?

@madhav @khaz22 @Corry P I’m happy to report the LPCM 7.1 to 5.1 down mixing problem seems to have been fixed with the latest update.

I played the DTS Sound Check from a DTS demo disc with a DTS-HD Master Audio 7.1 track. Before the Sonos update, my rear speakers didn’t play the test tones from the left rear and right rear surround channels. I would only hear the test tones from the side left and side right channels. Now I can hear the test tones from all four surround channels playing from my rear speakers.

The only thing that is still incorrect is the Sonos app is showing “Multichannel PCM 7.1” when I play the 5.1 test tones DTS Sound Check. But all channels are playing through each speaker correctly.

Userlevel 2
Badge +3

A Sonos staff member, Corry P. stated last week this was not addressed in the latest update.

13.2

Release date: 7/27/2021

 

In this update:

  • Bug fixes and performance improvements

@GuitarSuperstar - Sonos just released a 13.2 update with bug fixes - I wonder if you wouldn’t mind checking if multichannel PCM 7.1 mixing issue has finally been resolved?

Badge

@GuitarSuperstar Simplink se establece de manera automática al activar hdmi arc, te paso fotos con el manual que he leído en la tv. 
He puesto en Netflix Ratched en versión original y por fin me sale Dolby Atmos! Pero en español no.

 

Userlevel 7

@Madejón  La configuración de compresión en la aplicación Sonos solo afecta la entrada de línea, así que manténgala configurada en Sin comprimir.

¿Está activado Simplink (CEC) en la configuración de su televisor?

¿Qué películas/programas específicos has probado en Netflix?

Badge

@GuitarSuperstar Buenas otra vez, probé con el cable directamente de sonos arc y sigue saliendo digital plus, ahora le he añadido dos sonos one SL y sigue poniendo 5.1 puede ser porque tenga que modificar algo desde al app de sonos? Me sale lo que adjunto en la foto y no se si tengo que quitar la compresión. Me estoy volviendo loca de no saber que pasa.

 

Badge

@GuitarSuperstar voy a intentar a ver si me llega el cable y pruebo eso como última opción, si no, llamaré al soporte de sonos, mil gracias por toda tú ayuda. 

Userlevel 7

@Madejón Se me acabaron las ideas. Al menos ahora obtiene Dolby Digital Plus en lugar de Stereo PCM.

Sigo pensando que podría ser el cable HDMI diferente que estás usando. ¿Puedes probarlo con el cable HDMI que viene con el Arc?

Badge

@GuitarSuperstar nada, tampoco lo he conseguido así😡

Userlevel 7

@Madejón Prueba una cosa más: Desactive la configuración de eARC con la Configuración de Audio DTV establecida en Auto o Dolby Digital Plus.

Badge

@GuitarSuperstar nada, lo he cambiado y tampoco. Es que es raro porque en la tv cuando no tenia sonos arc si había contenido dolby me salía a la drch dolby vision y luego dolby atmos, ahora con sonos arc ese cartel no me sale, sale solo dolby vision.🤔

Userlevel 7

@Madejón Intente cambiar la Configuración de Audio DTV a Dolby Digital Plus.

Badge

@GuitarSuperstar sí, sin problema, adjunto imágenes 

 

Userlevel 7

@Madejón ¿Le importaría publicar capturas de pantalla de la configuración de audio y HDMI de su televisor?

Badge

@GuitarSuperstar perdona que te estoy mareando con tanto mensaje, he puesto en netflix transmisión alta porque estaba automática y nada sigue en dolby. 😅 

Userlevel 7

@Madejón Inicie sesión en su cuenta de Netflix en su teléfono o computadora y asegúrese de que la Calidad de transmisión esté configurada en Alta.

Badge

@GuitarSuperstar el cable del sonos arc esta puesto pero como no me llegaba de la tv porque esta colgada en pared al sonos puse este empalme hdmi macho a hembra de alta velocidad. Y sí, tengo cuenta premium de Netflix, con el audio de la televisión puedo oir en dolby atmos pero con sonos arc dolby digital plus ahora. Y no sé que falla.

Userlevel 7

@Madejón ¿Puedes usar el cable HDMI que viene con el Arc?

¿Tienes una cuenta Premium de Netflix?

Badge

@GuitarSuperstar no, sigue saliendo dolby digital plus. Puede ser porque al no llegarme el cable hdmi de sonos por metros puse un empalme hdmi de alta velocidad y quizás sea lo que falle?

Userlevel 7

@Madejón Dolby Digital Plus es bueno. Mantenga la configuración en Transferir.

Ahora intente ver el programa Ratched en Netflix y vea si puede obtener Dolby Atmos.

Badge

@GuitarSuperstar he puesto los dos y con transferencia he conseguido que se reproduzca en dolby digital plus, ya estaría no?

Userlevel 7

@Madejón Prueba la configuración de Transferencia. Además, asegúrese de activar HDMI ARC y habilitar eARC en la configuración de su televisor.

Si la configuración de transferencia no funciona, pruebe la configuración automática.

 

Try the Transfer setting. Also, be sure you turn HDMI ARC on and enable eARC in your TV settings.

If the Transfer setting doesn't work, try the Auto setting.

 

Badge

@GuitarSuperstar pero esa opción no me aparece, las únicas opciones que me da en salida de audio digital es PCM, Automático y Transferencia. Porque es eso?

@GuitarSuperstar but that option does not appear to me, the only options it gives me in digital audio output are PCM, Automatic and Transfer.  Why is that?

Reply