Question

Volume control missing from rooms in new app?


Userlevel 1

Hi,

It worked at first in het new app, but now the circle to control the playbar is gone? The only way to control volume is with apple tv remote. I tried turning it off and on twice already. Any suggestions?

Niels

 


22 replies

I have the same thing.  To be honest the new role out of this app has been super buggy. I'm surprised at the poor quality control sonos has had with this roll out. 

 

I'm my set up the main bedroom missing the volume controls is the playbar. 

 

Userlevel 7
Badge +18

Hi @nielsoost & @Dan_39 

Welcome to the Sonos Community!

Thanks for reporting this - sorry to hear of the issue you’re both having!

The next time you see the dot missing from the volume slider for your Playbars, could you each please submit a diagnostic and let me know when you have done so? Thanks.

There’s no need to post the given numbers here - please don’t, in fact.

Once I have diagnostics, I’ll pass them on to an engineer colleague for investigation.

Thanks again!

I’m having an issue with the Sonos app where I’m not able to control the volume for certain speakers. The volume slide control is just blank for some speakers. 

Moderator edit: Moved to similar thread

Userlevel 1

@Corry P

Just after the problem occurred again I made a diagnostic:

please let me know how to fix :)

 

Moderator edit: diagnostic number recorded and removed

Have the same issue. 

 

Userlevel 7
Badge +18

Hi @nielsoost 

Thanks for the diagnostics - I’ve passed them along to a colleague. There won’t be anything you can do to fix this (or it seems unlikely, anyway). We will investigate.

Userlevel 7
Badge +18

Hi @Gilley 

I found some of your diagnostics too, and passed them along. Thanks!

Same problem with last Sonos product in the list. Agree with the other comments this version release seems to be full of bugs.

I am not that familiar with the Sonos community but I’m going to give this a shot.  The missing volume control  has been a regular issue for me too.  I am going to submit diagnostics after I send this message. 
I hope someone can help. Thank you. 

Userlevel 7

I’m running the latest Sonos S2 update: 80.02.04 Ver.16.2 on iOS 17.5.1. Below is what I see with no missing volume control. Try the following:

Remove the Sonos app

Unplug your Sonos

Reboot your router

Plug in your Sonos wait for all to come back

Download the Sonos app

Select join an existing system.

 

Also the same problem 2 out of 4 speakers 

 

Moderator edit: recorded and removed diagnostics number

Userlevel 7
Badge +18

Hi Everyone

Thanks - we now have enough diagnostics to go on.

Same issue + more. One room has no volume level but music is still playing. There is also a tremendous delay after stopping music, 10+ seconds. New app is very slow with all the elements: graphics, room controls, etc. becoming visible/controllable. I already had an issue with one room, my Arc, starting 20 seconds later than other speakers. Overall not a happy Sonos user right now. 

Moderator edit: recorded and removed diagnostics number

Removing the sonos app and reinstalling seems to have solved the missing individual volume controls

I did that, didn’t work, actually, now I have 3 rooms where volume controls have disappeared.

 

Thank you AjTrek1. Your solution resolved the problem I reported along with several other quirky issues. I had performed all the steps in your solution except for removing and reinstalling the app many times before. Removing and reinstalling the app was the key. Thank you again.

Any fix on this yet?  Tried removing app and reinstalling but exactly the same. Very frustrating 

 

Same issue with the (multiple) missing volume controls (x2 rooms). I was hopeful that deleting and re-installing the app would fix as some others reported, but no difference after reinstalling and finally getting the app to find its own system again.

 

Also, very buggy all around with the new app as many many users have also reported; laggy, keeps losing its own network even though it’s running on other devices (IOs). Completely broken connection to Relisten. As usual I am very disappointed with my expensive, buggy, time-consuming speaker system.

The following worked for me

  • unplugged the speakers which were not appearing with volume level
  • waited about 60s
  • replugged them in
  • let them initialize and reconnect
  • Powered down and restarted my iPad running the Sonos app

Same problems here and they seams like vey random, quick fix works sometimes but after a while it reoccur. 

 

 

Reply