the "setup problems" of the sub

  • 12 November 2022
  • 4 replies

the sonos system recognizes the sub but when I try to pair it it gives me "setup problems"

and does not associate it with any room

Best answer by paomed 12 November 2022, 21:36

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

What are you trying to bond the Sub to? Have you tried a reboot of the Sonos devices involved and restarting the local router?

Your profile only mentions Play:5 gen 1. Are you on S1? Is this a new Sub gen 3?. That requires S2 and so cannot be paired with a gen 1 Play:5.

(However, if that were the case I would not expect to be able to even add it to the system) 

Since we know so little about your system, there’s also the fact that the mini sub can only be associated with S2 products, as well as only one mini sub per room. Neither the Sonos Roam nor the Sonos Move can be bonded with a sub, either the regular one, or the mini sub. 

solved using an android phone with S1,with iphone 11 pro max with ios 16.1.1 I could not install the sub