Answered

New Search won't work. Classic search loops results

  • 29 October 2023
  • 3 replies
  • 90 views

Whenever I use the new search I get hit with this error message that says “Your request can’t be processed at this time. If the problem persists, please check our Service Status page.”  I switch to classic search and it goes through and endless loading loop of the search results. The only way I’ve been able to successfully use my system is by removing all music services except for one so I can quickly tap on it before it clears. It doesn’t matter which music service i search for. 

I’ve tried updating the app, rebooting my system, and a hard reset. It still works. I’ve talked to one person who said it’s my phone but it happens on iPad as well. Haven’t tried the desktop version. The service people I’ve spoken to just have me switch my channel back and forth. If it helps it only helps for an hour or so.

Has anyone dealt with this before?

icon

Best answer by chadmac81 30 October 2023, 13:29

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +18

Hi @chadmac81 

Thanks for your post!

I have not heard of this issue before. I recommend you get in touch with our technical support team who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports.

It may be worth trying a reboot of all your speakers first, however.

I hope this helps.

I finally got through to someone helpful with tech support.  There was a conflict with the boost creating Sonosnet, and my wifi mesh system.  Removed the boost and all is well.  

Userlevel 7
Badge +18

Hi @chadmac81 

Great - thanks for updating the thread!