Answered

Turn off white LED

  • 15 January 2018
  • 6 replies
  • 15701 views

I’m sure that I could turn off the white LED on play 1 speakers but can’t remember how I done it and can’t see anywhere in settings to do it. The led is quite bright on the bedroom speakers and I’m having to unplug them at night. This is a bit inconvenient especially when I want to listen to music in the morning. Can anyone remind me where the setting is.
Thanks
Mark
icon

Best answer by Chris 15 January 2018, 23:02

Under Sonos ... settings... room settings.. Choose room and there is a toggle for Spaker Status Light.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Userlevel 7
Badge +22
Under Sonos ... settings... room settings.. Choose room and there is a toggle for Spaker Status Light.
Thats what I thought but there is no 'room settings' under 'settings'
Userlevel 7
Badge +22
That means the controller you are using is a mismatch to your speakers. Look under About My Sonos and see what version the speakers are on and what version your controller is on.

...or your running a controller with an older not fully supported operating system that doesn't give you full setup menus.
OK, the iPhone shows version: 8.1 and the speakers show version:8.2.2
Just noticed the iPhone needs a software update so I'll do that and see if the sonos app comes good.
Thanks, will let you know.
Userlevel 7
Badge +22
that will fix it
Hi Chris,
That sorted it. All working again and I can sleep at night.
Thanks