Answered

Surround sound


Badge +1
Hi all,

I have a sonos playbar, sub and two play 1’s for rears. I have noticed that recently when playing films in Dolby digital (Apple TV 4K) that the playbar sound seems to be being drowned out by the the rear speakers. The sonos is reporting Dolby digital 5.1 in the app. I have tried enabling speech option on playbar but doesn’t seem to make much difference. The only option seems to be turning off rears to hear what is being said. I need to try some other films but it does seem the rears seem much louder than the playbar ? Normal tv is fine albeit not tried rears yet. Any tips would be great 😃
icon

Best answer by Airgetlam 5 June 2018, 14:00

The slider right above the “music level” on that page is “TV level”, does that not show up for you?

I’m talking about ...more>settings>room settings>(room name with surrounds)>advanced audio>surround settings. On my system, there are two sliders on that page. One for TV, one for music, along with the ability to turn them on or off, and setting them to full or ambient when playing music.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

You can adjust the volume of the surrounds in the room settings, under advanced settings. Or, if you have an iOS device with a controller on it, try running TruePlay, that would set a fairly good baseline, assuming you concentrate on the area where you sit.
Badge +1
Thanks but that seems to be for music but will give true play another go
The slider right above the “music level” on that page is “TV level”, does that not show up for you?

I’m talking about ...more>settings>room settings>(room name with surrounds)>advanced audio>surround settings. On my system, there are two sliders on that page. One for TV, one for music, along with the ability to turn them on or off, and setting them to full or ambient when playing music.