Sonos Roam won't play music in group after music is paused


I recently got a Sonos Roam and integrated into my system (which up until I purchased the Roam was an S1 system). It should be noted that the Roam -- at least for purposes of this post -- is constantly plugged in. And for the most part, the Roam has been working okay, but I have continually had to deal with one glitch:

  • I group the Roam and some other speaker in my house.
  • I play music and the music plays on all speakers. 
  • I pause the music or stop music for some period of time (more than a few minutes).
  • I play music in the group again and the app appears to show all speakers playing music, but no sound is coming out of the Roam.

This has happened repeatedly. It is a fairly easy fix: I can ungroup the Roam and then re-group it and it will start to play again. But obviously, that isn’t how the system is supposed to work. 

 

Is anyone else having this issue or have any idea how to fix it?


2 replies

Hi 

I am having exactly the same problem as this. Works fine in a group, you stop it playing and come back to it a few hours later. The roam is in the same group and you can see it “playing” on the app but no sound.

The only way is to ungroup it and regroup.

I spoke to Sonos and they advised ungrouping all the speakers, then start a new group - starting with the roam. I tried this last night and when i went to listen to the same group this morning it wasn’t playing any sound - really annoying.

The speaker has sat in the same position all night so there should be no difference. :( 

Seriously thinking of returning this now.

Userlevel 6
Badge +16

Hi @skilletP

Welcome to the community!

I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system.

 

@nantwichguy 

If the steps I gave you on your thread don’t help, I would ask you to get back in touch with our technical support team, letting them know the steps you’ve tried

.

Reply