Answered

Sonos beam playing music

  • 18 July 2018
  • 3 replies
  • 942 views

I cannot figure out how to switch to playing music from watching tv on my beam by using Alexa. Can anyone help out?
icon

Best answer by iwb100 18 July 2018, 10:39

Alexa play (insert whatever you want).

If that doesn't work, try going to the alexa app and disabling the sonos skill then re-enabling it. That worked for me.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +20
Have you asked 'Alexa, play soft jazz' on the Beam?
Userlevel 3
Badge +2
Alexa play (insert whatever you want).

If that doesn't work, try going to the alexa app and disabling the sonos skill then re-enabling it. That worked for me.
Alexa play (insert whatever you want).

If that doesn't work, try going to the alexa app and disabling the sonos skill then re-enabling it. That worked for me.


so glad i looked here. I was having the hardest time getting alexa to do anything on the Beam and this seems to have solved it for me as well. Removed the skill, Re-enabled it and then rediscovered devices