Question

Play 5 defaulting to line input

  • 24 June 2020
  • 5 replies
  • 61 views

Userlevel 1

I use a Play 5 as a TV speaker.  I am using the 3.5mm jack input.  When there is a power blip or any issue with the Play5, it does not go back to the line input.  I have to open an app the select it to play the line input jack.  Is there any way to set the default to the line input?  Make it power up to this mode?

Thanks,

Rob


5 replies

In the Line-In settings for the Room, set Autoplay to On.

Userlevel 7
Badge +21

There is an Autoplay option buried in Settings, which should switch to it as soon as it gets a signal. However it does cause the speaker to sleep after a while, which means it will “miss” the very beginning of the audio when it starts up.

Userlevel 1

Where are the Line-In setting for the room?  I am using version 11.1 of the Sonos controller for Windows.  I found lots of setting information, but I can’t seem to find that one.

Thanks,

Rob

You need to use a mobile controller. 

  1. Open the Sonos app for iOS or Android.
  2. From the Settings tab, tap System.
  3. Choose the product you have a Line-In device connected to.

You can adjust the following settings under the Line-In section of your product’s settings:

Choose an Autoplay Room to automatically play Line-In audio when Sonos detects a signal is being sent to the Line-In port. 

 

https://support.sonos.com/s/article/4838?language=en_US

Userlevel 1

Thanks.  That would explain why I can’t find it.  I will try that later when I’m home.

Reply