Question

My sonos SYMFONISK won’t connect (both wireless and with ethernel)

  • 30 July 2020
  • 6 replies
  • 71 views

We recently changed our wifi password and I downloaded the new Sonos app. I‘ve been having trouble with the connection before, but now my Sonos won’t connect at all. I moved it to my room, which is closer to the decoder, and been trying to connect to WiFi both wireless and with ethernel. But it still can’t find my device. When trying to connect to WiFi the Sonos app says it’s the wrong password, but I’ve checked and it is the correct one.. 


6 replies

Userlevel 4
Badge +13

Hi @Martine Hansen.

Welcome to the Sonos community and thanks for reaching out to us about your concern and thanks for a detailed description of what was already done and what happened.

I would like to guide you on how to Connect Sonos to a new router or WiFi network. This guide will show that what you did (connecting it to the router via wired connection worked) is the first step. All we need to do before disconnecting the ethernet cable from the Sonos device we connected to the router is to open the Sonos app and go through wireless set up. All of the steps necessary are on the guide. If after following the steps above, the Sonos app still prompts an incorrect password, I would suggest submitting a diagnostic for us to check what is going on with the Sonos system.

Please let me know how it goes. We are always ready to help.

Thanks,

I’m having the exact same issue. Very frustrating...

Did you read the link in the post just above yours? Or submit a diagnostic, as requested in that same post? Very frustrating.

Userlevel 4
Badge +13

Hi @Moonvest.

Welcome to the Sonos community and thanks for reaching out to us about your concern.

I would like to repost my comment since you have mentioned that you have the same issue and is already frustrated. I would also recommend following the guide and letting us know how it goes. Frustration is a part of not meeting your expectation. That is why we are all here in the community to help each other out. However, I would also like to share with you the same guide since you have the same issue. I would also like to know what troubleshooting steps have we done to try to make things work? Have we tried reaching out to Sonos support website

I would like to guide you on how to Connect Sonos to a new router or WiFi network. This guide will show that what you did (connecting it to the router via wired connection worked) is the first step. All we need to do before disconnecting the ethernet cable from the Sonos device we connected to the router is to open the Sonos app and go through wireless set up. All of the steps necessary are on the guide. If after following the steps above, the Sonos app still prompts an incorrect password, I would suggest submitting a diagnostic for us to check what is going on with the Sonos system.

Please let me know how it goes. We are always ready to help. 

Thanks,

Hi @Martine Hansen.

Welcome to the Sonos community and thanks for reaching out to us about your concern and thanks for a detailed description of what was already done and what happened.

I would like to guide you on how to Connect Sonos to a new router or WiFi network. This guide will show that what you did (connecting it to the router via wired connection worked) is the first step. All we need to do before disconnecting the ethernet cable from the Sonos device we connected to the router is to open the Sonos app and go through wireless set up. All of the steps necessary are on the guide. If after following the steps above, the Sonos app still prompts an incorrect password, I would suggest submitting a diagnostic for us to check what is going on with the Sonos system.

Please let me know how it goes. We are always ready to help.

Thanks,


I have tried, but it stil doesn’t work.. I submitted a diagnostic, the confirm number is: 1953661361

Userlevel 4
Badge +13

Hi @Martine Hansen.

Thanks for the immediate response.

I would like to ask if we can best describe as detailed and as accurate as possible. I would like to enumerate the steps to be followed accordingly so we can best follow what needs to be done.

  1. Temporarily connect one of your Sonos device directly to the router via ethernet cable. (ethernet cable first before power)
  2. Once the Sonos device connected to the router has a solid white light, power cycle the rest of the Sonos devices (unplug them from power and plug them back into power after 10-15 seconds) not connected to the router starting with the Sonos device closest to the Sono device connected to the router.
  3. Force close and re-open the Sonos app. Double-check to make sure all devices are showing on the Sonos app.
  4. Once confirmed, Go to settings (bottom right of the Sonos app) » system » network » wireless set up
  5. Follow the prompts on the Sonos app after taping on wireless set up.

Please let me know how it goes. We are always here to help.

Thanks,

Reply