Move Bluetooth volume low

  • 15 August 2020
  • 22 replies
  • 506 views

When I use the Bluetooth connection for my MOVE it’s volume is half what it is with wiFi music.  I’ve tried turning the speaker up all the way over wiFi before I switch th Bluetooth and max out the volume on my MacBook as well.  I bought the move specifically for outdoor movies and I’m really disappointed with the lack of volume.   


22 replies

Userlevel 5
Badge +13

Hi @rawksongs, welcome to the community! I know how disappointing this is and we will help you get this situation resolved. It’s odd on why it’s dong that and since it’s only doing it when in Bluetooth mode, have you tried pairing with different devices? Also, try to play different content. If it’s still the same, try to reboot the speaker by removing from the charging base, press and hold the power button for 5 seconds until you hear the sound and light gets off. Wait for 10 seconds and power on the Move again. Let us know how it goes. We’re here to help. Thanks! 

So I tried doing the movie sound over AirPlay and again it’s significantly lower than listening to music.  I turned my MacBook volume up all the way, Netflix volume up all the way and the MOVE volume up all the way and I’d say max volume is half what it is for music.  This is the same for any movie I olay on the MacBook.  Appreciate your help.  

Hello Krishma 

Any help here?

Userlevel 5
Badge +13

Hi @rawksongs, thanks for the details here. Have you tried playing from another source, like a different MacBook, computer, or from your phone? Also, have you done rebooting the Move? Keep us posted, we’re always here. 

I have the exact same issue. Any solutions?

Userlevel 5
Badge +13

Hi @Dminister, thanks for reaching out to the Sonos Community and I’d be happy to help. Was it fine before? Have you also tried a different source device? Keep us posted here. We and the community are always here to help.

I also have the same issue. Only on bluetooth the volume is very low and cannot be increased.

I have the same problem. Its pretty infuriating. I’m going to return my Sonos Move to the shop if I cant get this resolved. The bluetooth volume is so low that it makes the speaker utterly useless outside. A $600 waste of time

Badge +2

I have the same problem.

Of course I just now noticed it. I can’t return it, because I’ve had it more than 30 days. So now I’m stuck with it. 

It never ceases to amaze me what this company gets away with. And they’re publicly held. 

Userlevel 6
Badge +17

Have you guys tried setting the volume higher on the Move in the Sonos app before you switch the Move to Bluetooth mode?

You might also want to check these settings before switching to Bluetooth:

Settings / System / [YourDevice] / 

EQ / Loudness = On

Volume Limit = Off

Hardware / Touch Controls = On 

Then try using the volume touch controls when in Bluetooth mode. 

I’m able to get full volume in Bluetooth mode with these settings when paired to an iPad.

 

Badge +2

Tim8aBug,

I’m connecting my iPhone 12 (all latest software) to the Move via Bluetooth. 

1. Settings / System

I couldn’t find this on my iPhone. Where is it?

  1. EQ / Loudness is On
  2. I couldn’t find Volume Limit. There’s Reduce Loud Sounds, but that seems to be for Headphones.
  3. I couldn’t find Hardware / Touch Controls. I could control the volume on the Move when connected to Bluetooth. It’s just not loud enough.

Can you post screen shots?

GuitarSuperstar,

I have not tried your suggestion. Seems like it shouldn’t have to work like that, but I’ll give it a go.

Unfortunately I don’t have an iPhone but maybe someone else can point you in the right direction.
On the iPad there’s a System screen (attached) that is accessed using the Gear icon at the bottom-right of the screen. After you click on the room (Living Room) you will find the EQ, Volume Limit and Touch Controls toggle on the following screen

 

Badge +2

I have all those settings set correctly. Note that when connected via bluetooth System isn’t available.

 

 

 

I assume you’ve tried using the touch controls to maximize the volume and still aren’t getting enough volume in Bluetooth mode so your next stop is probably Sonos support. 

Have you guys tried setting the volume higher on the Move in the Sonos app before you switch the Move to Bluetooth mode?

With all due respect, even if that works it’s far too clunky a work-around to be considered a fix

Badge +2

This blows

i’d call support but that’s always a waste of time

They’d tell me it was my router

Userlevel 4
Badge +7

I haven't read through all the post here but I just received myove for Christmas and have discovered that when in bluetooth mode you have adjust both the volume on your smart device and directly on the speaker itself. This becomes an issue if you want to disable the touch controls on the speaker. 

Badge +2

Ravica3,

Are you saying that you were able to increase the volume in Bluetooth mode by using the controls on the speaker? 
 

I didn’t try that. But I will and then post back.

 

Badge +2

I tried using the volume control on the speaker in bluetooth mode.

You can increase the volume. But not any more than what you can using your phone.

Userlevel 4
Badge +7

I'm having the opposite.  When I first tried bluetooth mode the speaker sounded pretty low.  I increased sound on my phone to full volume. While they volume increased, was no where near what it should be able to do.  Then I tried the volume buttons on the speaker and wow can it get really loud.  But very surprised that the volume works independently.  Should be "synced" like all other modern bluetooth speakers, headphones. 

Badge +2

I contacted tech support. Even though each time I’ve done so in the past they’ve never helped.

What’s so wrong is that a customer should have to go through this. But to them, we’re not customers - we’re users.

Big difference.

 

Reply