Cannot connect Sonos Play 1


I am trying to set up my PLAY:1 and can't complete the process. It can find my player and asks me to hold down the two buttons until I hear a chime, which I do, and then nothing happens. It doesn't move beyond that screen, and the flashing amber light eventually becomes a solid red. My computer app tells me it couldn't find it, even though it found it seconds before to identify which player I wanted to add.

This is a new PLAY:1 that I was sent about 6 months ago when my other one did the same thing. I did do a factory reset once because it was my only remaining recourse. Any ideas? MY PLAY:3 is connected and works fine.

16 replies

Have you tried connecting it to your router with an ethernet cable? If so, I'd probably submit a system diagnostic, and post the number here, for the folks at Sonos to look at.
Good idea. I will do that. Although, with my luck it'l work fine hardwired with no diagnostic story to tell.
If you run the diagnostic immediately, it should contain 10 to 15 minutes of back data in it, so it would show whatever potential issue there was before it was connected with the ethernet cable. As far as I'm aware, the only way to clear those logs is to do a factory reset, which in your case, I would absolutely not recommend.
I ran a diagnostic just now after trying to connect. I tried wirelessly and then connected via ethernet. Both times the software could not find my Sonos PLAY:1 after requesting that I hold down Play and + until I hear a chime.

Diagnostic code was: 8248388

When I get through to the point where it can't find it and I say "Try again," I can no longer get the PLAY:1 to chime, even though the light is flashing green.

Did I get another lemon?
Hmm. Seems unlikely, but let's wait and see what the Sonos Tech can tell from that diagnostic. If you prefer not to wait for a response here, you can try one of their more immediate methods, as indicated behind the link "Contact us" at the bottom of this page.
Thank you!
Userlevel 7
Badge +22
What router brand/model are you using?
ASUS 3100. And I’ve got a PLAY:3 already connected.
Airtime fairness is disabled.
And I’m on the 2.4 GHz network.
Userlevel 6
Badge +18
Hi there, kriskelley5280. Thanks for posting and for the diagnostic report. This sounds eerily like your ticket from earlier this year in May. The diagnostic doesn't show the PLAY:1 which means it's not even being recognized on the Sonos network. Here are some things I would take a look at:

- Log into the router while the PLAY:1 is hardwired and see if it is registering on the router's client list. If it does, we'd need to set up a recurring ping to determine the quality of that connection. It could potentially be interference. Based on the most recent diagnostic, your PLAY:3 is experiencing a bit of that already and is reporting trouble maintaining a strong connection to the router.
- If it does not appear on the routers client list, try with a different Ethernet cable and again with a different Ethernet port on the router. (No stone left unturned...)
- If the PLAY:1 still does not come up, I'd recommend giving us a call. If a unit cannot connect wired or wireless, normally that is indicative of a larger problem since they are two very different ways of data passage. A bad Ethernet port wouldn't necessarily prohibit being able to connect wirelessly.

Alternatively, you could give our technicians a call and we'd be happy to run through this with you through a remote session.
Thank you. I will plan to give a call and walk through some steps after the holiday madness. When I received the new PLAY:1 in May, I ended up moving to a new city a few weeks later and never set it up. Wend to do that for the first time and this happened. So strange. I'll figure it out somehow! Thanks for your help.
Hey look at this!

I'm having this exact same issue. Literally the same. I bought a playbar and two Sonos play 1s for surrounds and cannot get the play ones to set up at all.

Existing Sonos Device already set up (Playbar)
Asus RT-AC3100 router (latest firmware)
Sonos Play one x2


WiFi Troubleshooting Steps
Deleted app and reinstalled
Used different iOS device with brand new app download
Turned on WiFi MAC address filtering added both play ones manually and iOS device used for set up.
Devices never showed up as clients (Doesn't really mean much over WiFi since clients are very fluid when using WiFi connection)

Result: Failed setup.

Ethernet Troubleshooting Steps
Devices appear under clients now....
Tried all 4 ports on router a including the one where my PoE Switch which supplies my whole house(I know this one port works works) is connected to.
PING'd both devices got a consistent 0% loss 0ms roundtrip time (device pinging and Sonos 1 are both hard wired, PC to switch, Sonos directly to router)

Result: Failed Setup
After all this I proceeded reset my router and try again with no luck, failed over WiFi and Ethernet again

I initially thought it was a defective pair and, exchanged them at BestBuy, 2nd pair is having same issues. I feel bad now.

I'm at a loss here, really close to giving up and going with a different set up, I really don't want to, since I love this PlayBar so much. I'm reaching out to the community before kicking the can down the road. Network Engineer should be able to set up a Play1. Please Help :D
Badge
If you run the diagnostic immediately, it should contain 10 to 15 minutes of back data in it, so it would show whatever potential issue there was before it was connected with the ethernet cable. As far as I'm aware, the only way to clear those logs is to do a factory reset, which in your case, absolutely not recommend.
Confirmation Number is 1442984907
Note that Sonos typically doesn't have a lot of coverage in these forums on the weekends, you may be better off trying the support options that are 24/7 on Twitter or Facebook.

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings