Answered

bluetooth problem on play:1


A software update has meant my play:1 is not connected to my WiFi and needs some love to get going again.

Sonos app is trying to achieve this via Bluetooth which is not available on a play:1.

this is not just an annoying pop up like the other posts, my product does not work at all while the play:1 remains unconnected to WiFi and neither my or my partners phone can help. 

icon

Best answer by Corry P 8 June 2021, 12:20

Hi @NathanHasAnotherIssue 

Welcome to the Sonos Community!

What software was updated that caused this issue? Sonos? 

I can see that your Play:1 is currently online - are you still having trouble connecting to it? If so, you may just need to reboot your router by switching it off for 30 seconds.

If it’s currently wired with ethernet and you’d like to get it wireless again, please go to Settings » System » Network » Manage Networks. You can remove the old WiFi credentials and add new ones. The app will let you know when to remove the ethernet cable.

 

View original

3 replies

Temporarily, wire the PLAY:1 to your network, update if necessary, then make sure that the WiFi credentials are correct.

Userlevel 6
Badge +17

Hi @NathanHasAnotherIssue 

Welcome to the Sonos Community!

What software was updated that caused this issue? Sonos? 

I can see that your Play:1 is currently online - are you still having trouble connecting to it? If so, you may just need to reboot your router by switching it off for 30 seconds.

If it’s currently wired with ethernet and you’d like to get it wireless again, please go to Settings » System » Network » Manage Networks. You can remove the old WiFi credentials and add new ones. The app will let you know when to remove the ethernet cable.

 

As I recall, the PLAY:1 was produced before the inclusion of the Bluetooth Low Energy ability to use your phone for set up without an Ethernet cable.
 

Certainly the only two Sonos speakers that have regular Bluetooth for music purposes are the Sonos Move and the Sonos Roam. 

Reply