Works Great: Roam and Bind function on Asus mesh

  • 14 June 2022
  • 1 reply
  • 24 views

I have a 2 Roam system running on an Asus mesh wifi.  Worked great indoors but was having lots of drops when I’d move the speakers outdoors.  This was frustrating because the Roams insisted on connecting to the router, which was further away, rather than the nearby node.
Long story short, I used the ‘Bind’ function in the Asus App force each Roam speaker to connect to the node instead and now it works great.  
Note: it did give me a warning that the wifi signal at the node was poor so it may cause dropouts, however, this has not been the case and the node is clearly the better signal.  But that would explain why the Roams weren’t automatically connecting to the node instead of the router: the mesh ‘thought’ that was the better signal. 
In any case, this was such an easy fix to a frustrating problem that I wanted to pass along. 
cheers,

Frank


1 reply

Userlevel 7
Badge +18

Hi @Fgiblin 

Thanks for sharing your experience!

Another option would have been to reboot the Roam(s) while it was closer to the second access point. We are working on getting the Roam to switch more willingly.

Reply