System and groups disconnect when I change the record

  • 18 April 2021
  • 2 replies

Hi, I’ve searched and tried a few things but I keep having this really annoying issue when I change a record.  Complete novice, just got the system so I’m fairly certain there is some setting I am missing that is causing this.

I’ve got a play 5 connected to my Audio-Technica LP120 turntable.  I also have a oneSL set up in my living room and when it works, it works great.  But it keeps disconnecting when I change a record.  The 5 will all of a sudden be full blast and the two speakers will be un-grouped and the App will say it can’t find my network.  I’ll have to sit and restart the app multiple times until it decides to find the signal again.

I’ve reset the router, checked the wireless connection during it’s “outage” but the App just keeps losing the network. 

Please help if you can, and thank you.


Best answer by GuitarSuperstar 18 April 2021, 23:23

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7

In the Sonos app, under the Play:5 Line-In settings, look for the Autoplay settings where you can select the speaker/room the line-in signal will Autoplay to, include grouped rooms, and choose the Autoplay volume level.

Awesome and thank you.  I knew it was some weird setting I hadn’t discovered yet.  Seems to have fixed it, at the very least both speakers played and didn’t knock me back when they came on.