Answered

Spam via the Sonos app despite contact preferences set to none

  • 7 October 2021
  • 4 replies
  • 47 views

Badge
  • Contributor I
  • 8 replies

Morning, today for the first time I’ve found that I’m getting large popups in the Sonos app advertising new features of the Sonos Radio service, this despite me never using it and having Contact Preferences in my profile set to have both Email and Sonos App unticked. So far this morning I’ve had three large popups obscuring my Sonos app every time I’ve gone into it.

Screenshots here: https://photos.app.goo.gl/fHtRJV7JW53iEfAC8

Is this a recent update to blame? My contact preferences have not changed. None of the popups were in any way shape or form an “important announcement” which are still sent even when preferences are set to not permit contact.

icon

Best answer by James L. 8 October 2021, 10:04

View original

4 replies

Hi @IanR,

 

I’ve had a look through the contact preferences for your account and have opted you out of in-app messaging from our back end system.

If you continue to receive these messages, continue to screenshot them and get in touch with our customer care team (please note, the change I’ve made may take up to 24 hours to kick in).

Badge

Thanks, however the profile screenshot I posted showed I was already opted out. Is there a second level of opt out that isn't accessible via the profile settings we have access to?

Thanks, however the profile screenshot I posted showed I was already opted out. Is there a second level of opt out that isn't accessible via the profile settings we have access to?

I’m not sure why, but on the system I could see you were only opted out of email contact. I have since amended this to opt you out of in-app messaging, also.

I’ve reached out to the appropriate internal team to find out why the front and back end preferences don’t seem to match here.

Badge

Thanks for the clarification, I did think of unapplying and reapplying the settings but for some reason didn't do so, perhaps I should have. This is the first time this has happened though so hopefully this change will fix it.

Reply