Sonos WIRED Play1 wouldn't connect: claimed firewall issue

  • 25 April 2021
  • 3 replies
  • 32 views

I just wanted to share that I had an issue today with Sonos controller, through my computer app and also the Android app.

It started by telling me in the computer app that there was a router/network/firewall change preventing my wired Play1 from connecting. There have been no changes to the router or my computer firewall. Nevertheless, I recycled power on all the network stuff, my Play1, then on my computer, still no joy.

I then opened the Android app on my tablet, and it was telling me there was still a network problem. I tried to do the “fix it” option, but it got me nowhere. It was telling me to go reset all the speakers in my house...but it was already showing those speakers as options to connect to, so that seemed unnecessary. I finally unplugged the ethernet cable from the Play1 and plugged it back in. After that, when I opened the Android app and chose the “fix it” option, it noticed that I had unplugged the ethernet, and wanted to walk me through reconnecting to my network.

This time, it finally worked. It recreated the Sonos network - so I guess that was the key. I don’t know what happened to the Sonos network that was there just a day before…??? However, after recreating the Sonos network, the app told me it was updating the Play1. So, I’m wondering if there was an update that weirded things out somehow.

At any rate, the key seems to be to unplug the ethernet cable from your speaker or hub or whatever device is the WIRED one in your network, and then plug that puppy back in and use the mobile app to connect that one back to the network. Everything else was all still there after I did that.

Just wanted to share in case someone else had this issue. I most often use Sonos from my computer app (Windows), so maybe it’s specific to that scenario.


3 replies

Userlevel 6
Badge +17

Hi @procrastistamper 

Welcome to the Sonos Community!

Thanks for sharing your experience and resolution!

Just a thought - perhaps you had a faulty ethernet cable, or something was wrong with the connection?

Thanks for the welcome. No, there was no issue with the cable. It seems like the Sonos network just disappeared randomly overnight.

Userlevel 6
Badge +17

Our speakers are basically computers, so it’s entirely possible the wired speaker just needed a reboot. Glad to hear you got it sorted out.

Reply