Sonos Play:5 gen 2


Hello.

 

Ever since Generation 2 of Sonos 5, my PLAY;5 gen 1, on random Looses the connection to the router.

really annoying, since everythin used to work.

I tried changing channel to 1,6, and on.

https://support.sonos.com/s/article/1219?language=en_US

 

Too bad that a perfectly working system has been broken, because of new prduct updates?
or is it just me?

appriciated, a few working solutions. (and its not try restart your router… :-)

 


5 replies

I’m confused what you mean by “Generation 2 of Sonos 5”. There is no gen. 2 of the Sonos Five.

As per your profile your only product is Play:5 gen. 1 (one or more) and the link you provide is for SonosNet, i.e. at least one Sonos product connected by ethernet cable to the router. Switching the SonosNet channels only apply if you have more than one Sonos product in your system.

Have you tried another ethernet cable and/or another port in the router?

Too bad that a perfectly working system has been broken, because of new prduct updates?
or is it just me?

 

It’s just you.  But if you can state the issue more clearly then there are people on here willing to try to help.

Userlevel 5
Badge +14

Hi @tkjerulf 

I suspect you had no issues while your Sonos Bridge was still part of your system, but now that you are utilising your WiFi instead, you’ve become a victim of your router’s band steering. I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your network, or they will do it for you.

If you are happy going into your router’s settings, then you’ll want to change the SSID (network name) of the 5GHz band only by adding -5 to the end, for example. Don’t tell your Sonos system the new details.

While you’re there, please make sure your 2.4 GHz band is in b/g mode with a width of 20MHz.

Hello @Corry P 
thanks for reply.

I have a bridge, connected using LAN to my router. as i did for many years.

my router is a zen wifi AX , with 3 ssid handled by the router, with tri-band smart connect. enabled.
I disabled tri-band connect and connected the system once again - again.

If i do this, i downgrade my home network, and smart connect. 

I really just want to listen to some music….. not having a computer degree in order to press play...’
or spending countless of hours. resetting, rebooting, 


Please go back to generation 1, when everything just worked.… (which I know is a pointless point..)

WHAT I DID: (almost on the point, where i throw it out, and buy a tape player...)

With tri-band smart connect disabled, resetting Play 5:gen 1, and the router, i could finally hear some music… but then it lost connection again 20 minuttes later.

send some diagnostics from within the app. 
confirmation number : 57229269

 

Hope you guys can look at the diagnostics, and post a solution here?

Thanks.
 

Userlevel 5
Badge +14

Hi @tkjerulf 

I have a bridge, connected using LAN to my router. as i did for many years.

 

Then I think we have found the problem - if you’re still using the Bridge, it needs to be reset and added to the Play:5’s system, as it’s currently configured as a different system and will not supply the Play:5 with a connection (this would have happened with a reset of either it or the speaker).

  • If you have two ethernet cables you can use for Sonos, temporarily, please connect the Play:5 to the router with one.
  • Reset your Bridge, but leave connected to ethernet
  • Make sure the Sonos app connects to the Play:5, then select Settings » System » Add Boost or Bridge. Go through the process.
  • Once the Bridge is added, remove the ethernet cable going to the Play:5.

or

  • If you only have the ethernet cable going to the Bridge and no spares, please leave it connected.
  • Power-off the Play:5
  • Restart the app and ensure the app connects to the Bridge - it should ask you to add speakers, rather than say “system not found”.
  • If the app connects to the Bridge, reset the Play:5
  • Add the Play:5 - select Settings » System » Add a Product.

If it turns out the Bridge has failed (doesn’t turn on) then you’ll need to wire the Play:5 to ethernet, then program-in the WiFi credentials. Settings » System » Network » Wireless Setup » Continue. You may need to separate the bands on your router first, as described in my previous post, and make sure your mobile is connected to the 2.4 GHz band when you do Wireless Setup, though after that it shouldn’t matter. The app will tell you when to remove the cable.

Reply