Answered

Sonos Play:1 no longer shows online and is not showing up in S2 app in the system

  • 16 January 2021
  • 8 replies
  • 110 views

Hi All,  I recently purchased a Sonos Arc and setup was a breeze using Sonos 2.  Once setup, I added back my sub and two Play 1s for surround sound.  All worked well.  Then I thought since I had two Play 3s why not swap them for the Play 1s for better quality surround sound.  That worked .  All went well until I tried to add back the two Play 1 speakers to the Sonos 2 App.  When I try that for either speaker, I get to the point where it appears that the handshake worked where they should be back online but I get a message “Your Play 1 has been added, but may not appear in the System tab.  If so unplug the power cord and plug it back in to finish the setup from the system tab”.  I tired this numerous times and still the Play 1 are offline; not showing up in the system.  I called Sonos and did everything they suggested i.e. Rebooted Modem, rebooted router, hardwired into ethernet cable and still, it does not work.  I even tried to get Sonos 1 to connect to these speakers with no success.  I then took my old Sonos soundbar and tried to connect it to Sonos 2 and it worked perfectly.  One thing I was told by the Sonos support representative was that this is a known issue.  However, I could not get an answer to when this issue may be resolved.  Just wondering if anyone else had this issue and /or if anyone has any suggestions?  Thanks in advance.  PS.  I am using an iPhone 11 Pro and have submitted numerous Diagnostic reports to Sonos.  Thanks

icon

Best answer by Ken_Griffiths 16 January 2021, 21:35

Kelsey101,

It sounds like a case where you have factory reset your speakers and are having difficulty adding them back to your Sonos Household, rather than adding them as bonded surrounds to your Arc. You need to get them added to the Household first. See below...

To factory reset the speakers you will first need to follow this process (one speaker at a time would be best) - it’s also perhaps best to wire the device to your router:

See this link (if necessary) ... Factory resetting a Sonos product

Once you have the speaker reset with its status LED flashing green you then need to do the following:

  • Using your mobile/tablet, ensure that the iOS operating system is not v14.2 as it has issues for accessory setup, so update it to iOS 14.3 ...or use a compatible android device controller instead.
  • If using iPhone/iPad with iOS 14.3 then goto the iOS device "settings/WiFi connection” and select the properties of the current WiFi Network connection and switch off its ‘Private Address’ security feature.

Now open the Sonos App to view your speakers and when prompted setup your Sonos One… if no prompt seen, then setup the speaker using ”Settings/System/Add Product” in the controller App.

All being well the speaker will now install. Then repeat the setup for the second speaker.

Once installed go back to the WiFi connection on the iOS device and re-enable “Private Address”.


Remove the play:3 surrounds from the Arc and then add the Sonos One as surrounds in their place and un-cable and put the Sonos One speakers where you want them.

Hope the above suggestion works for you.

 

View original

8 replies

So was the matter escalated to the Tier-2 support level?

I’ve not seen the issue previously reported here.

Do the Sonos Play 3’s still connect okay to the Arc as bonded surrounds? ...and if so, did the support desk get you to remove those and try a reboot of the devices (in sequence) and were you asked to try a factory reset of the Ones?

Was ‘Private Address’ switched off or did you try a different sonos controller?

Were the bonded setup attempts tried with your system running in either SonosNet/WiFi mode ?

Hi Ken,  Thanks for your quick reply.  I do not know if Sonos escalated to Tier-2.  I will have to ask on Monday.  

 

Yes, the Sonos 3s work perfectly.  Played a movie with Dolby Atmos and surround sound was great.

As far as removing the Play 3s, no I was not asked to remove those.  I have done factory reset on the play 1s numerous times.  Kinda scared to try to remove the Play 3s just incase the same thing happens.

 

I am not sure what the private address is but I will look into that.  I did try using my iPad inplace of using the iPhone but no luck there.  If I login on my computer, I see the Play 1s but they are not activated; they are offline.

 

I tried today to get the play 1s to connect to the Sonos 1 App as I have one Play 5 that will not work with Sonos 2.  That Play 5 I use in the garage so I figured perhaps the Play 1s could operate as individual speakers on the Sonos 1 App.  They won’t connect there either.  Very strange as a week ago they worked perfectly with the Sonos 2 Arc and prior to purchasing the Arc, they worked perfectly with my Sonos sound bar.

 

Your last question “Were the bonded setup attempts tried with your system running in either SonosNet/WiFi mode ?”   ….  I’ll have to investigate that; not 100% sure what you mean.  I will google it.  

I tried setting up the Play 1s with wifi and using a ethernet cable plugged into the router and also tried with the speaker plugged into another speaker on the system.  

 

Thanks so much for your help.  Best regards, Kelsey

Kelsey101,

It sounds like a case where you have factory reset your speakers and are having difficulty adding them back to your Sonos Household, rather than adding them as bonded surrounds to your Arc. You need to get them added to the Household first. See below...

To factory reset the speakers you will first need to follow this process (one speaker at a time would be best) - it’s also perhaps best to wire the device to your router:

See this link (if necessary) ... Factory resetting a Sonos product

Once you have the speaker reset with its status LED flashing green you then need to do the following:

  • Using your mobile/tablet, ensure that the iOS operating system is not v14.2 as it has issues for accessory setup, so update it to iOS 14.3 ...or use a compatible android device controller instead.
  • If using iPhone/iPad with iOS 14.3 then goto the iOS device "settings/WiFi connection” and select the properties of the current WiFi Network connection and switch off its ‘Private Address’ security feature.

Now open the Sonos App to view your speakers and when prompted setup your Sonos One… if no prompt seen, then setup the speaker using ”Settings/System/Add Product” in the controller App.

All being well the speaker will now install. Then repeat the setup for the second speaker.

Once installed go back to the WiFi connection on the iOS device and re-enable “Private Address”.


Remove the play:3 surrounds from the Arc and then add the Sonos One as surrounds in their place and un-cable and put the Sonos One speakers where you want them.

Hope the above suggestion works for you.

 

Hi Ken,

Thank you very much.  Never thought about turning off the private address.  I will give this a shot tomorrow morning and will let you know how things go.  
 

Thank you very much for taking the time to read over my question and to provide help.  Greatly appreciated.  I will follow up tomorrow.

Best regards,  Kelsey

 

Unfortunately still no luck.  Tried turning off Privacy settings.  Also noticed that if I have a Sonos 1 plugged in via Ethernet to the router or another working Sonos it will not go through the process of connecting to the App.  However, if not plugged in it will go all the way through the process but still never shows up in the settings.  Thanks 

Unfortunately still no luck.  Tried turning off Privacy settings.  Also noticed that if I have a Sonos 1 plugged in via Ethernet to the router or another working Sonos it will not go through the process of connecting to the App.  However, if not plugged in it will go all the way through the process but still never shows up in the settings.  Thanks 

There’s one further thing that comes to mind….does your router perhaps have a feature called ‘Airtime Fairness’? - if so, can you perhaps switch that off and then try the setup one last time.

Thanks again for the follow-up.  I don’t think that my Router has that.  The thing is  … if I disconnect the old Soundbar I can hook it back up to Sonos 2 without any issues.  It’s only the Play 1s.  I need to call Sonos again.  Thanks for your help.

Thanks again for the follow-up.  I don’t think that my Router has that.  The thing is  … if I disconnect the old Soundbar I can hook it back up to Sonos 2 without any issues.  It’s only the Play 1s.  I need to call Sonos again.  Thanks for your help.

Have you managed to get the speakers now setup in the Sonos App and playable standalone? - if not, I would also perhaps check your router’s WiFi 2.4ghz standard and ensure it is 802.11b/g compatible, as that is required for adding devices to a Sonos HH.

Reply