Answered

Songs skip when played from synology NAS

  • 21 June 2022
  • 1 reply
  • 14 views

I have two play 3’s set up as a stereo pair in my office. I’m getting constant song skipping when playing files from my sinology NAS. I have a Move in my office which doesn’t seem to be effected. Both 3’s are hard wired. I get error messages in the app saying a song can’t be played or is incorrectly encoded. I have created a support diagnostics = 378399938.

I have a play 5 in the house. As a test I moved it to my office & hard wired it to the office switch. It seemed to work fine. Could it be the Play 3’s being older can’t cope?

icon

Best answer by Corry P 22 June 2022, 11:01

View original

1 reply

Userlevel 7
Badge +18

Hi @Danster 

Welcome to the Sonos Community!

I took a quick look at your diagnostics, and there are a few reported issues. Also, your Roam and one Play:3 are not connected to our cloud. The diagnostics also seem incomplete, which isn’t a great sign.

Please check our Reducing wireless interference help page, with reducing interference near your wired Sonos products and router in mind especially, but all devices in general. WiFi devices like to have 1m separation from other WiFi devices.

Then, please turn on the WiFi card of your wired Sonos devices - I only see one Play:3 which is wired, and it has it’s WiFi card disabled meaning it cannot provide connections to other, non-wired Sonos devices. Settings » System » [room name] » [model name] » Enable WiFi.

Next, I recommend you turn off all your Sonos devices and your router for at least 30 seconds. Turn the router back on first, and once WiFi has returned, turn on the ethernet-wired Sonos devices. Once they have solid, white lights, turn on the rest of the Sonos system. Wait another couple of minutes for things to settle, then test your Sonos system for approximately 20 minutes.

If you continue to have playback issues, I highly recommend you get in touch with our technical support team, who will go through some real-time troubleshooting steps with you.

I hope this helps.

Reply